Cluster Configuration Validation Report

Node: | cl2.tchat.in
Node: | cl3.tchat.in
Started: | 11/06/2008 12:42:58
Completed: | 11/06/2008 12:43:22

ConfigurationTests

Name | Result | Description
Initialize the System Configuration tests client. |  | Success
Validate Domain Membership |  | Success
Validate Same Processor Architecture |  | Success
Validate Domain Role |  | Success
Validate All Drivers Signed |  | Success
Validate Software Update Levels |  | Success
Validate Service Pack Levels |  | Success
Validate Operating System Versions |  | Success
Clean up the System Configuration tests client. |  | Success

InventoryTasks

Name | Result | Description
List BIOS Information |  | Success
List Environment Variables |  | Success
List Host Bus Adapters |  | Success
List Memory Information |  | Success
List Operating System Information |  | Success
List PnP Devices |  | Success
List Software Updates |  | Success
List Running Processes |  | Success
List Services Information |  | Success
List System Drivers |  | Success
List System Information |  | Success
List Unsigned Drivers |  | Success

CPrepNet

Name | Result | Description
Network Test Initialization |  | Success
List IP Configuration |  | Success
Validate Network Configuration |  | Success
Validate Network Communication |  | Success
Network test cleanup |  | Success

CStorageTests

Name | Result | Description
Prepare storage for testing |  | Success
List All Disks |  | Success

Validate Domain Membership
    Validating that all servers are in the same domain...
    cl2.tchat.in is a member of the tchat.in domain.
    cl3.tchat.in is a member of the tchat.in domain.
    All servers are in same domain.

Back to Summary
Back to Top

Validate Same Processor Architecture
    Validating that all servers have the same processor architecture...
    cl2.tchat.in has x86 Family processor(s).
    cl3.tchat.in has x86 Family processor(s).
    All CPUs have same architecture

Back to Summary
Back to Top

Validate Domain Role
    Validating that all servers have the same domain role...
    cl2.tchat.in has a domain role of MemberServer.
    cl3.tchat.in has a domain role of MemberServer.
    All of the servers have the same domain role.

Back to Summary
Back to Top

Validate All Drivers Signed
    Validating that the servers contain only signed drivers...
    The servers contain only signed drivers.

Back to Summary
Back to Top

Validate Software Update Levels
    Validating that all servers have the same software updates...

    cl2.tchat.in

    cl2.tchat.in has the following software updates installed:
    File 1 : iscsi200
    Q147222

    cl3.tchat.in

    cl3.tchat.in has the following software updates installed:
    File 1 : iscsi200
    Q147222

    All servers have the same software updates.

Back to Summary
Back to Top

Validate Service Pack Levels
    Validating that all servers have the same service pack level...
    cl2.tchat.in has service pack Service Pack 1 installed.
    cl3.tchat.in has service pack Service Pack 1 installed.
    All servers have the same service pack level.

Back to Summary
Back to Top

Validate Operating System Versions
    Validating that all servers have the same operating system version...
    cl2.tchat.in has version 5.2.3790 of Microsoft Windows installed.
    cl2.tchat.in has the following operating system suite type(s): Enterprise Server, Terminal Server, Single User.
    cl3.tchat.in has version 5.2.3790 of Microsoft Windows installed.
    cl3.tchat.in has the following operating system suite type(s): Enterprise Server, Terminal Server, Single User.
    Validating that all servers have valid operating system product suite types...
    cl2.tchat.in is running a Windows operating system that supports server clusters.
    Validating that all servers have valid operating system product suite types...
    cl3.tchat.in is running a Windows operating system that supports server clusters.
    All servers have the same version of the operating system.

Back to Summary
Back to Top

List BIOS Information
    Gathering BIOS Information for cl2.tchat.in

    Item | Value
Name | PhoenixBIOS 4.0 Release 6.0
Manufacturer | Phoenix Technologies LTD
Version |
SMBios Present | True
SMBios Version | 6.00
SMBios Major Version | 2
SMBios Minor Version | 31
Current Language | Value Not Found
Release Date | 12/3/2005 12:00:00 AM
Primary Bios | True

    Gathering BIOS Information for cl3.tchat.in

    Item | Value
Name | PhoenixBIOS 4.0 Release 6.0
Manufacturer | Phoenix Technologies LTD
Version |
SMBios Present | True
SMBios Version | 6.00
SMBios Major Version | 2
SMBios Minor Version | 31
Current Language | Value Not Found
Release Date | 12/3/2005 12:00:00 AM
Primary Bios | True

Back to Summary
Back to Top

List Environment Variables

    cl2.tchat.in

    Gathering Environment Variables for cl2.tchat.in

    Name | Variable Value | User Name
ComSpec | %SystemRoot%\system32\cmd.exe | <SYSTEM>
Path | %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem | <SYSTEM>
windir | %SystemRoot% | <SYSTEM>
FP_NO_HOST_CHECK | NO | <SYSTEM>
OS | Windows_NT | <SYSTEM>
PROCESSOR_ARCHITECTURE | x86 | <SYSTEM>
PROCESSOR_LEVEL | 15 | <SYSTEM>
PROCESSOR_IDENTIFIER | x86 Family 15 Model 75 Stepping 2, AuthenticAMD | <SYSTEM>
PROCESSOR_REVISION | 4b02 | <SYSTEM>
NUMBER_OF_PROCESSORS | 1 | <SYSTEM>
ClusterLog | C:\WINDOWS\Cluster\cluster.log | <SYSTEM>
PATHEXT | .COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH | <SYSTEM>
TEMP | %SystemRoot%\TEMP | <SYSTEM>
TMP | %SystemRoot%\TEMP | <SYSTEM>
TEMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\SYSTEM
TMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\SYSTEM
TEMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\LOCAL SERVICE
TMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\LOCAL SERVICE
TEMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\NETWORK SERVICE
TMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\NETWORK SERVICE
TEMP | %USERPROFILE%\Local Settings\Temp | TCHAT\sadmin
TMP | %USERPROFILE%\Local Settings\Temp | TCHAT\sadmin
TEMP | %USERPROFILE%\Local Settings\Temp | TCHAT\cladmin
TMP | %USERPROFILE%\Local Settings\Temp | TCHAT\cladmin

    cl3.tchat.in

    Gathering Environment Variables for cl3.tchat.in

    Name | Variable Value | User Name
ComSpec | %SystemRoot%\system32\cmd.exe | <SYSTEM>
Path | %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\Wbem | <SYSTEM>
windir | %SystemRoot% | <SYSTEM>
FP_NO_HOST_CHECK | NO | <SYSTEM>
OS | Windows_NT | <SYSTEM>
PROCESSOR_ARCHITECTURE | x86 | <SYSTEM>
PROCESSOR_LEVEL | 15 | <SYSTEM>
PROCESSOR_IDENTIFIER | x86 Family 15 Model 75 Stepping 2, AuthenticAMD | <SYSTEM>
PROCESSOR_REVISION | 4b02 | <SYSTEM>
NUMBER_OF_PROCESSORS | 1 | <SYSTEM>
ClusterLog | C:\WINDOWS\Cluster\cluster.log | <SYSTEM>
PATHEXT | .COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH | <SYSTEM>
TEMP | %SystemRoot%\TEMP | <SYSTEM>
TMP | %SystemRoot%\TEMP | <SYSTEM>
TEMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\SYSTEM
TMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\SYSTEM
TEMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\LOCAL SERVICE
TMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\LOCAL SERVICE
TEMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\NETWORK SERVICE
TMP | %USERPROFILE%\Local Settings\Temp | NT AUTHORITY\NETWORK SERVICE
TEMP | %USERPROFILE%\Local Settings\Temp | CL3\Administrator
TMP | %USERPROFILE%\Local Settings\Temp | CL3\Administrator
TEMP | %USERPROFILE%\Local Settings\Temp | TCHAT\sadmin
TMP | %USERPROFILE%\Local Settings\Temp | TCHAT\sadmin
TEMP | %USERPROFILE%\Local Settings\Temp | TCHAT\cladmin
TMP | %USERPROFILE%\Local Settings\Temp | TCHAT\cladmin

Back to Summary
Back to Top

List Host Bus Adapters

    cl2.tchat.in

    Gathering Host Bus Adapter information for cl2.tchat.in

    Name | Description | Driver Name | Manufacturer | Status
LSI Logic PCI-X Ultra320 SCSI Host Adapter | LSI Logic PCI-X Ultra320 SCSI Host Adapter | symmpi | LSI Logic Inc. | OK
Multi-Path Support | Multi-Path Support | mpio | (Standard system devices) | OK
Microsoft iSCSI Initiator | Microsoft iSCSI Initiator | iScsiPrt | Microsoft | OK

    cl3.tchat.in

    Gathering Host Bus Adapter information for cl3.tchat.in

    Name | Description | Driver Name | Manufacturer | Status
LSI Logic PCI-X Ultra320 SCSI Host Adapter | LSI Logic PCI-X Ultra320 SCSI Host Adapter | symmpi | LSI Logic Inc. | OK
Multi-Path Support | Multi-Path Support | mpio | (Standard system devices) | OK
Microsoft iSCSI Initiator | Microsoft iSCSI Initiator | iScsiPrt | Microsoft | OK

Back to Summary
Back to Top

List Memory Information
    Gathering Memory Information for cl2.tchat.in

    Item | Value
Total Physical Memory | 127.45 MB
Total Visible Memory Size | 127.45 MB
Total Virtual Memory Size | 693.29 MB
Free Physical Memory | 27.14 MB
Free Virtual Memory | 547.68 MB
Free Space In Page Files | 540.92 MB

    Gathering Memory Information for cl3.tchat.in

    Item | Value
Total Physical Memory | 127.45 MB
Total Visible Memory Size | 127.45 MB
Total Virtual Memory Size | 693.29 MB
Free Physical Memory | 31.31 MB
Free Virtual Memory | 569.07 MB
Free Space In Page Files | 555.54 MB

Back to Summary
Back to Top

List Operating System Information
    Gathering Operating System Information for cl2.tchat.in

    Item | Value
Name | Microsoft(R) Windows(R) Server 2003, Enterprise Edition
Version | 5.2.3790
Corrective Service Disk version | Service Pack 1
Build Number | 3790
Service Pack Major | 1
Service Pack Minor | 0
Install Date | 11/4/2008 9:30:57 PM
Last BootUp Time | 11/6/2008 11:26:38 AM
Local Date Time | 11/6/2008 12:43:10 PM
Windows Directory | C:\WINDOWS
System Directory | C:\WINDOWS\system32
Boot Device | \Device\HarddiskVolume1
Locale | en-US
PageFiles | C:\pagefile.sys - 576 MB ;

    Gathering Operating System Information for cl3.tchat.in

    Item | Value
Name | Microsoft(R) Windows(R) Server 2003, Enterprise Edition
Version | 5.2.3790
Corrective Service Disk version | Service Pack 1
Build Number | 3790
Service Pack Major | 1
Service Pack Minor | 0
Install Date | 11/4/2008 9:30:57 PM
Last BootUp Time | 11/6/2008 11:32:53 AM
Local Date Time | 11/6/2008 12:43:10 PM
Windows Directory | C:\WINDOWS
System Directory | C:\WINDOWS\system32
Boot Device | \Device\HarddiskVolume1
Locale | en-US
PageFiles | C:\pagefile.sys - 576 MB ;

Back to Summary
Back to Top

List PnP Devices

    cl2.tchat.in

    Gathering PnP Devices information for cl2.tchat.in

    Caption | Manufacturer | Status | Service
ACPI Multiprocessor PC | (Standard computers) | OK | \Driver\ACPI_HAL
Microsoft ACPI-Compliant System | Microsoft | OK | ACPI
AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ | (Standard processor types) | OK | Processor
PCI bus | (Standard system devices) | OK | pci
Intel 82443BX Pentium(R) II Processor to PCI Bridge | Intel | OK | Value Not Found
Intel 82443BX Pentium(R) II Processor to AGP Controller | Intel | OK | pci
Intel 82371AB/EB PCI to ISA bridge (ISA mode) | Intel | OK | isapnp
ISAPNP Read Data Port | (Standard system devices) | OK | Value Not Found
Motherboard resources | (Standard system devices) | OK | Value Not Found
Direct memory access controller | (Standard system devices) | OK | Value Not Found
EISA programmable interrupt controller | (Standard system devices) | OK | Value Not Found
System timer | (Standard system devices) | OK | Value Not Found
System CMOS/real time clock | (Standard system devices) | OK | Value Not Found
System speaker | (Standard system devices) | OK | Value Not Found
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard | (Standard keyboards) | OK | i8042prt
VMware Pointing Device | VMware, Inc. | OK | i8042prt
Generic Bus | (Standard system devices) | OK | Value Not Found
Printer Port (LPT1) | (Standard port types) | OK | Parport
Printer Port Logical Interface | (Standard system devices) | OK | Value Not Found
Communications Port (COM1) | (Standard port types) | OK | Serial
Communications Port (COM2) | (Standard port types) | OK | Serial
Standard floppy disk controller | (Standard floppy disk controllers) | OK | fdc
Floppy disk drive | (Standard floppy disk drives) | OK | flpydisk
Intel(R) 82371AB/EB PCI Bus Master IDE Controller | Intel | OK | intelide
Secondary IDE Channel | (Standard IDE ATA/ATAPI controllers) | OK | atapi
NECVMWar VMware IDE CDR10 | (Standard CD-ROM drives) | OK | cdrom
Intel(R) 82371AB/EB PCI to USB Universal Host Controller | Intel | OK | usbuhci
USB Root Hub | (Standard USB Host Controller) | OK | usbhub
VMware SVGA II | VMware, Inc. | OK | vmx_svga
LSI Logic PCI-X Ultra320 SCSI Host Adapter | LSI Logic Inc. | OK | symmpi
VMware, VMware Virtual S SCSI Disk Device | (Standard disk drives) | OK | disk
VMware Accelerated AMD PCNet Adapter | VMware, Inc. | OK | vmxnet
VMware Accelerated AMD PCNet Adapter | VMware, Inc. | OK | vmxnet
Multimedia Audio Controller | Value Not Found | Error | Value Not Found
Microsoft AC Adapter | Microsoft | OK | CmBatt
ACPI Fixed Feature Button | (Standard system devices) | OK | Value Not Found
Microsoft Composite Battery | Microsoft | OK | Compbatt
Logical Disk Manager | (Standard system devices) | OK | dmio
Volume Manager | (Standard system devices) | OK | ftdisk
Generic volume | Microsoft | OK | volsnap
Generic volume | Microsoft | OK | volsnap
Generic volume | Microsoft | OK | volsnap
Generic volume | Microsoft | OK | volsnap
Generic volume | Microsoft | OK | volsnap
AFD | Value Not Found | Degraded | AFD
Beep | Value Not Found | Degraded | Beep
Cluster Disk Driver | Value Not Found | Degraded | ClusDisk
Cluster Network Driver | Value Not Found | Degraded | ClusNet
CRC Disk Filter Driver | Value Not Found | Degraded | crcdisk
dmboot | Value Not Found | Degraded | dmboot
dmload | Value Not Found | Degraded | dmload
Fips | Value Not Found | Degraded | Fips
Generic Packet Classifier | Value Not Found | Degraded | Gpc
IP Network Address Translator | Value Not Found | Degraded | IpNat
IPSEC driver | Value Not Found | Degraded | IPSec
ksecdd | Value Not Found | Degraded | ksecdd
mnmdd | Value Not Found | Degraded | mnmdd
mountmgr | Value Not Found | Degraded | mountmgr
Multi-Path Device Driver | Value Not Found | Degraded | mpdev
NDIS System Driver | Value Not Found | Degraded | NDIS
Remote Access NDIS TAPI Driver | Value Not Found | Degraded | NdisTapi
NDIS Usermode I/O Protocol | Value Not Found | Degraded | Ndisuio
NDProxy | Value Not Found | Degraded | NDProxy
NetBios over Tcpip | Value Not Found | Degraded | NetBT
Null | Value Not Found | Degraded | Null
Partition Manager | Value Not Found | Degraded | PartMgr
Parvdm | Value Not Found | Degraded | Parvdm
Remote Access Auto Connection Driver | Value Not Found | Degraded | RasAcd
RDPCDD | Value Not Found | Degraded | RDPCDD
StarEther NDIS Protocol Driver | Value Not Found | Degraded | StarEther
TCP/IP Protocol Driver | Value Not Found | Degraded | Tcpip
VGA Display Controller. | Value Not Found | Degraded | VgaSave
volsnap | Value Not Found | Degraded | volsnap
Remote Access IP ARP Driver | Value Not Found | Degraded | Wanarp
Audio Codecs | (Standard system devices) | OK | audstub
Legacy Audio Drivers | (Standard system devices) | OK | audstub
Media Control Devices | (Standard system devices) | OK | audstub
Legacy Video Capture Devices | (Standard system devices) | OK | audstub
Video Codecs | (Standard system devices) | OK | audstub
Multi-Path Support | (Standard system devices) | OK | mpio
ROCKET IMAGEFILE Multi-Path Disk Device | (Standard disk drives) | OK | disk
ROCKET IMAGEFILE Multi-Path Disk Device | (Standard disk drives) | OK | disk
ROCKET IMAGEFILE Multi-Path Disk Device | (Standard disk drives) | OK | disk
ROCKET IMAGEFILE Multi-Path Disk Device | (Standard disk drives) | OK | disk
iSCSI Multi-Path Device Specific Module | (Standard system devices) | Degraded | msiscdsm
WAN Miniport (L2TP) | Microsoft | OK | Rasl2tp
WAN Miniport (IP) | Microsoft | OK | NdisWan
WAN Miniport (PPPOE) | Microsoft | OK | RasPppoe
WAN Miniport (PPTP) | Microsoft | OK | PptpMiniport
Direct Parallel | Microsoft | OK | Raspti
Terminal Server Device Redirector | (Standard system devices) | OK | rdpdr
Terminal Server Keyboard Driver | (Standard system devices) | OK | TermDD
Terminal Server Mouse Driver | (Standard system devices) | OK | TermDD
Microsoft iSCSI Initiator | Microsoft | OK | iScsiPrt
ROCKET IMAGEFILE SCSI Disk Device | (Standard system devices) | OK | mpdev
ROCKET IMAGEFILE SCSI Disk Device | (Standard system devices) | OK | mpdev
ROCKET IMAGEFILE SCSI Disk Device | (Standard system devices) | OK | mpdev
ROCKET IMAGEFILE SCSI Disk Device | (Standard system devices) | OK | mpdev
Plug and Play Software Device Enumerator | (Standard system devices) | OK | swenum
Microcode Update Device | (Standard system devices) | OK | update
Microsoft System Management BIOS Driver | (Standard system devices) | OK | mssmbios

    cl3.tchat.in

    Gathering PnP Devices information for cl3.tchat.in

    Caption | Manufacturer | Status | Service
ACPI Multiprocessor PC | (Standard computers) | OK | \Driver\ACPI_HAL
Microsoft ACPI-Compliant System | Microsoft | OK | ACPI
AMD Athlon(tm) 64 X2 Dual Core Processor 3800+ | (Standard processor types) | OK | Processor
PCI bus | (Standard system devices) | OK | pci
Intel 82443BX Pentium(R) II Processor to PCI Bridge | Intel | OK | Value Not Found
Intel 82443BX Pentium(R) II Processor to AGP Controller | Intel | OK | pci
Intel 82371AB/EB PCI to ISA bridge (ISA mode) | Intel | OK | isapnp
ISAPNP Read Data Port | (Standard system devices) | OK | Value Not Found
Motherboard resources | (Standard system devices) | OK | Value Not Found
Direct memory access controller | (Standard system devices) | OK | Value Not Found
EISA programmable interrupt controller | (Standard system devices) | OK | Value Not Found
System timer | (Standard system devices) | OK | Value Not Found
System CMOS/real time clock | (Standard system devices) | OK | Value Not Found
System speaker | (Standard system devices) | OK | Value Not Found
Standard 101/102-Key or Microsoft Natural PS/2 Keyboard | (Standard keyboards) | OK | i8042prt
VMware Pointing Device | VMware, Inc. | OK | i8042prt
Generic Bus | (Standard system devices) | OK | Value Not Found
Printer Port (LPT1) | (Standard port types) | OK | Parport
Printer Port Logical Interface | (Standard system devices) | OK | Value Not Found
Communications Port (COM1) | (Standard port types) | OK | Serial
Communications Port (COM2) | (Standard port types) | OK | Serial
Standard floppy disk controller | (Standard floppy disk controllers) | OK | fdc
Floppy disk drive | (Standard floppy disk drives) | OK | flpydisk
Intel(R) 82371AB/EB PCI Bus Master IDE Controller | Intel | OK | intelide
Secondary IDE Channel | (Standard IDE ATA/ATAPI controllers) | OK | atapi
NECVMWar VMware IDE CDR10 | (Standard CD-ROM drives) | OK | cdrom
Intel(R) 82371AB/EB PCI to USB Universal Host Controller | Intel | OK | usbuhci
USB Root Hub | (Standard USB Host Controller) | OK | usbhub
VMware SVGA II | VMware, Inc. | OK | vmx_svga
LSI Logic PCI-X Ultra320 SCSI Host Adapter | LSI Logic Inc. | OK | symmpi
VMware, VMware Virtual S SCSI Disk Device | (Standard disk drives) | OK | disk
VMware Accelerated AMD PCNet Adapter | VMware, Inc. | OK | vmxnet
VMware Accelerated AMD PCNet Adapter | VMware, Inc. | OK | vmxnet
Multimedia Audio Controller | Value Not Found | Error | Value Not Found
Microsoft AC Adapter | Microsoft | OK | CmBatt
ACPI Fixed Feature Button | (Standard system devices) | OK | Value Not Found
Microsoft Composite Battery | Microsoft | OK | Compbatt
Logical Disk Manager | (Standard system devices) | OK | dmio
Volume Manager | (Standard system devices) | OK | ftdisk
Generic volume | Microsoft | OK | volsnap
Generic volume | Microsoft | OK | volsnap
Generic volume | Microsoft | OK | volsnap
Generic volume | Microsoft | OK | volsnap
Generic volume | Microsoft | OK | volsnap
AFD | Value Not Found | Degraded | AFD
Beep | Value Not Found | Degraded | Beep
Cluster Disk Driver | Value Not Found | Degraded | ClusDisk
Cluster Network Driver | Value Not Found | Degraded | ClusNet
CRC Disk Filter Driver | Value Not Found | Degraded | crcdisk
dmboot | Value Not Found | Degraded | dmboot
dmload | Value Not Found | Degraded | dmload
Fips | Value Not Found | Degraded | Fips
Generic Packet Classifier | Value Not Found | Degraded | Gpc
IP Network Address Translator | Value Not Found | Degraded | IpNat
IPSEC driver | Value Not Found | Degraded | IPSec
ksecdd | Value Not Found | Degraded | ksecdd
mnmdd | Value Not Found | Degraded | mnmdd
mountmgr | Value Not Found | Degraded | mountmgr
Multi-Path Device Driver | Value Not Found | Degraded | mpdev
NDIS System Driver | Value Not Found | Degraded | NDIS
Remote Access NDIS TAPI Driver | Value Not Found | Degraded | NdisTapi
NDIS Usermode I/O Protocol | Value Not Found | Degraded | Ndisuio
NDProxy | Value Not Found | Degraded | NDProxy
NetBios over Tcpip | Value Not Found | Degraded | NetBT
Null | Value Not Found | Degraded | Null
Partition Manager | Value Not Found | Degraded | PartMgr
Parvdm | Value Not Found | Degraded | Parvdm
Remote Access Auto Connection Driver | Value Not Found | Degraded | RasAcd
RDPCDD | Value Not Found | Degraded | RDPCDD
StarEther NDIS Protocol Driver | Value Not Found | Degraded | StarEther
TCP/IP Protocol Driver | Value Not Found | Degraded | Tcpip
VGA Display Controller. | Value Not Found | Degraded | VgaSave
volsnap | Value Not Found | Degraded | volsnap
Remote Access IP ARP Driver | Value Not Found | Degraded | Wanarp
Audio Codecs | (Standard system devices) | OK | audstub
Legacy Audio Drivers | (Standard system devices) | OK | audstub
Media Control Devices | (Standard system devices) | OK | audstub
Legacy Video Capture Devices | (Standard system devices) | OK | audstub
Video Codecs | (Standard system devices) | OK | audstub
Multi-Path Support | (Standard system devices) | OK | mpio
ROCKET IMAGEFILE Multi-Path Disk Device | (Standard disk drives) | OK | disk
ROCKET IMAGEFILE Multi-Path Disk Device | (Standard disk drives) | OK | disk
ROCKET IMAGEFILE Multi-Path Disk Device | (Standard disk drives) | OK | disk
ROCKET IMAGEFILE Multi-Path Disk Device | (Standard disk drives) | OK | disk
iSCSI Multi-Path Device Specific Module | (Standard system devices) | Degraded | msiscdsm
WAN Miniport (L2TP) | Microsoft | OK | Rasl2tp
WAN Miniport (IP) | Microsoft | OK | NdisWan
WAN Miniport (PPPOE) | Microsoft | OK | RasPppoe
WAN Miniport (PPTP) | Microsoft | OK | PptpMiniport
Direct Parallel | Microsoft | OK | Raspti
Terminal Server Device Redirector | (Standard system devices) | OK | rdpdr
Terminal Server Keyboard Driver | (Standard system devices) | OK | TermDD
Terminal Server Mouse Driver | (Standard system devices) | OK | TermDD
Microsoft iSCSI Initiator | Microsoft | OK | iScsiPrt
ROCKET IMAGEFILE SCSI Disk Device | (Standard system devices) | OK | mpdev
ROCKET IMAGEFILE SCSI Disk Device | (Standard system devices) | OK | mpdev
ROCKET IMAGEFILE SCSI Disk Device | (Standard system devices) | OK | mpdev
ROCKET IMAGEFILE SCSI Disk Device | (Standard system devices) | OK | mpdev
Plug and Play Software Device Enumerator | (Standard system devices) | OK | swenum
Microcode Update Device | (Standard system devices) | OK | update
Microsoft System Management BIOS Driver | (Standard system devices) | OK | mssmbios

Back to Summary
Back to Top

List Software Updates
    Gathering Software Updates for cl2.tchat.in
    Software Update Installed: File 1, Q147222
    Gathering Software Updates for cl3.tchat.in
    Software Update Installed: File 1, Q147222

Back to Summary
Back to Top

List Running Processes

    cl2.tchat.in

    Gathering Running Processes for cl2.tchat.in

    Name | Path | Start Name | Process Id | WorkingSet Size | Virtual Size | Creation Date | Thread Count | Handle Count
System Idle Process | Value Not Found |  | 0 | 28672 | 0 | Value Not Found | 1 | 0
System | Value Not Found | NT AUTHORITY\SYSTEM | 4 | 245760 | 1986560 | Value Not Found | 54 | 561
smss.exe | Value Not Found | NT AUTHORITY\SYSTEM | 572 | 204800 | 3895296 | 11/6/2008 11:26:55 AM | 3 | 18
csrss.exe | Value Not Found | NT AUTHORITY\SYSTEM | 652 | 1056768 | 25509888 | 11/6/2008 11:26:56 AM | 10 | 427
winlogon.exe | C:\WINDOWS\system32\winlogon.exe | NT AUTHORITY\SYSTEM | 708 | 1814528 | 49127424 | 11/6/2008 11:26:57 AM | 18 | 552
services.exe | C:\WINDOWS\system32\services.exe | NT AUTHORITY\SYSTEM | 768 | 1572864 | 25092096 | 11/6/2008 11:26:58 AM | 16 | 296
lsass.exe | C:\WINDOWS\system32\lsass.exe | NT AUTHORITY\SYSTEM | 780 | 3698688 | 40984576 | 11/6/2008 11:26:58 AM | 33 | 520
svchost.exe | C:\WINDOWS\system32\svchost.exe | NT AUTHORITY\SYSTEM | 984 | 831488 | 18563072 | 11/6/2008 11:26:58 AM | 6 | 78
svchost.exe | Value Not Found | NT AUTHORITY\NETWORK SERVICE | 1128 | 2052096 | 22147072 | 11/6/2008 11:27:00 AM | 12 | 273
svchost.exe | Value Not Found | NT AUTHORITY\NETWORK SERVICE | 1180 | 1351680 | 40534016 | 11/6/2008 11:27:00 AM | 9 | 151
svchost.exe | Value Not Found | NT AUTHORITY\LOCAL SERVICE | 1264 | 1048576 | 22192128 | 11/6/2008 11:27:00 AM | 12 | 165
svchost.exe | C:\WINDOWS\System32\svchost.exe | NT AUTHORITY\SYSTEM | 1276 | 9846784 | 95805440 | 11/6/2008 11:27:00 AM | 58 | 971
iscsiexe.exe | C:\WINDOWS\System32\iscsiexe.exe | NT AUTHORITY\SYSTEM | 1440 | 376832 | 21467136 | 11/6/2008 11:27:00 AM | 6 | 92
spoolsv.exe | C:\WINDOWS\system32\spoolsv.exe | NT AUTHORITY\SYSTEM | 1664 | 983040 | 26497024 | 11/6/2008 11:27:43 AM | 12 | 124
svchost.exe | C:\WINDOWS\System32\svchost.exe | NT AUTHORITY\SYSTEM | 1808 | 204800 | 16257024 | 11/6/2008 11:27:44 AM | 2 | 54
svchost.exe | Value Not Found | NT AUTHORITY\LOCAL SERVICE | 1876 | 614400 | 11165696 | 11/6/2008 11:27:44 AM | 2 | 55
VMwareService.exe | C:\Program Files\VMware\VMware Tools\VMwareService.exe | NT AUTHORITY\SYSTEM | 1972 | 1126400 | 17588224 | 11/6/2008 11:27:44 AM | 3 | 45
wmiprvse.exe | Value Not Found | NT AUTHORITY\SYSTEM | 1460 | 450560 | 27631616 | 11/6/2008 11:28:45 AM | 4 | 154
svchost.exe | C:\WINDOWS\System32\svchost.exe | NT AUTHORITY\SYSTEM | 1292 | 1220608 | 57954304 | 11/6/2008 11:28:53 AM | 23 | 155
explorer.exe | C:\WINDOWS\Explorer.EXE | TCHAT\sadmin | 1724 | 4399104 | 59740160 | 11/6/2008 11:33:58 AM | 9 | 307
VMwareTray.exe | C:\Program Files\VMware\VMware Tools\VMwareTray.exe | TCHAT\sadmin | 1860 | 557056 | 32452608 | 11/6/2008 11:34:06 AM | 2 | 30
VMwareUser.exe | C:\Program Files\VMware\VMware Tools\VMwareUser.exe | TCHAT\sadmin | 1072 | 2289664 | 37429248 | 11/6/2008 11:34:07 AM | 2 | 64
wuauclt.exe | C:\WINDOWS\system32\wuauclt.exe | TCHAT\sadmin | 280 | 204800 | 42455040 | 11/6/2008 11:34:12 AM | 3 | 107
ClusSvc.exe | Value Not Found | TCHAT\cladmin | 1304 | 1826816 | 53936128 | 11/6/2008 11:37:03 AM | 24 | 356
ResrcMon.exe | C:\WINDOWS\cluster\resrcmon.exe | TCHAT\cladmin | 1636 | 1064960 | 54079488 | 11/6/2008 11:37:05 AM | 13 | 247
CPrepWiz.exe | C:\Program Files\Microsoft\Clusprep\CPrepWiz.exe | TCHAT\sadmin | 2584 | 29093888 | 124268544 | 11/6/2008 12:25:27 PM | 12 | 247
wmiprvse.exe | Value Not Found | NT AUTHORITY\NETWORK SERVICE | 1284 | 11784192 | 57794560 | 11/6/2008 12:41:23 PM | 15 | 558
dllhost.exe | C:\WINDOWS\system32\DllHost.exe | TCHAT\sadmin | 3700 | 2277376 | 24113152 | 11/6/2008 12:41:24 PM | 4 | 98

    cl3.tchat.in

    Gathering Running Processes for cl3.tchat.in

    Name | Path | Start Name | Process Id | WorkingSet Size | Virtual Size | Creation Date | Thread Count | Handle Count
System Idle Process | Value Not Found |  | 0 | 28672 | 0 | Value Not Found | 1 | 0
System | Value Not Found | NT AUTHORITY\SYSTEM | 4 | 245760 | 1986560 | Value Not Found | 56 | 590
smss.exe | Value Not Found | NT AUTHORITY\SYSTEM | 308 | 204800 | 3895296 | 11/6/2008 11:33:51 AM | 3 | 18
csrss.exe | C:\WINDOWS\system32\csrss.exe | NT AUTHORITY\SYSTEM | 680 | 1540096 | 26238976 | 11/6/2008 11:33:56 AM | 9 | 408
winlogon.exe | C:\WINDOWS\system32\winlogon.exe | NT AUTHORITY\SYSTEM | 728 | 2273280 | 49819648 | 11/6/2008 11:33:57 AM | 20 | 560
services.exe | C:\WINDOWS\system32\services.exe | NT AUTHORITY\SYSTEM | 804 | 3682304 | 30527488 | 11/6/2008 11:33:58 AM | 16 | 310
lsass.exe | C:\WINDOWS\system32\lsass.exe | NT AUTHORITY\SYSTEM | 816 | 5783552 | 41050112 | 11/6/2008 11:33:58 AM | 33 | 521
svchost.exe | C:\WINDOWS\system32\svchost.exe | NT AUTHORITY\SYSTEM | 1040 | 1413120 | 18563072 | 11/6/2008 11:33:59 AM | 6 | 80
svchost.exe | C:\WINDOWS\system32\svchost.exe | NT AUTHORITY\NETWORK SERVICE | 1212 | 2297856 | 21082112 | 11/6/2008 11:34:02 AM | 11 | 252
svchost.exe | C:\WINDOWS\system32\svchost.exe | NT AUTHORITY\NETWORK SERVICE | 1264 | 1937408 | 39956480 | 11/6/2008 11:34:02 AM | 9 | 139
svchost.exe | C:\WINDOWS\system32\svchost.exe | NT AUTHORITY\LOCAL SERVICE | 1292 | 1671168 | 22192128 | 11/6/2008 11:34:02 AM | 12 | 162
svchost.exe | C:\WINDOWS\System32\svchost.exe | NT AUTHORITY\SYSTEM | 1312 | 13877248 | 95916032 | 11/6/2008 11:34:02 AM | 56 | 975
iscsiexe.exe | C:\WINDOWS\System32\iscsiexe.exe | NT AUTHORITY\SYSTEM | 1524 | 1376256 | 21467136 | 11/6/2008 11:34:02 AM | 6 | 92
spoolsv.exe | C:\WINDOWS\system32\spoolsv.exe | NT AUTHORITY\SYSTEM | 1724 | 2981888 | 26497024 | 11/6/2008 11:34:44 AM | 12 | 123
svchost.exe | C:\WINDOWS\System32\svchost.exe | NT AUTHORITY\SYSTEM | 1868 | 585728 | 16257024 | 11/6/2008 11:34:44 AM | 2 | 54
svchost.exe | C:\WINDOWS\system32\svchost.exe | NT AUTHORITY\LOCAL SERVICE | 1952 | 380928 | 7356416 | 11/6/2008 11:34:45 AM | 2 | 37
VMwareService.exe | C:\Program Files\VMware\VMware Tools\VMwareService.exe | NT AUTHORITY\SYSTEM | 2028 | 1671168 | 17588224 | 11/6/2008 11:34:45 AM | 3 | 45
ClusSvc.exe | C:\WINDOWS\Cluster\clussvc.exe | TCHAT\cladmin | 692 | 4018176 | 55365632 | 11/6/2008 11:34:51 AM | 25 | 362
ResrcMon.exe | C:\WINDOWS\cluster\resrcmon.exe | TCHAT\cladmin | 1772 | 4292608 | 55382016 | 11/6/2008 11:35:26 AM | 14 | 235
wmiprvse.exe | C:\WINDOWS\system32\wbem\wmiprvse.exe | NT AUTHORITY\SYSTEM | 1680 | 2859008 | 27631616 | 11/6/2008 11:35:46 AM | 4 | 165
svchost.exe | C:\WINDOWS\System32\svchost.exe | NT AUTHORITY\SYSTEM | 1324 | 3198976 | 54878208 | 11/6/2008 11:35:53 AM | 18 | 150
explorer.exe | C:\WINDOWS\Explorer.EXE | TCHAT\sadmin | 1584 | 8622080 | 56578048 | 11/6/2008 11:36:31 AM | 8 | 268
VMwareTray.exe | C:\Program Files\VMware\VMware Tools\VMwareTray.exe | TCHAT\sadmin | 1840 | 2068480 | 32452608 | 11/6/2008 11:36:34 AM | 2 | 31
VMwareUser.exe | C:\Program Files\VMware\VMware Tools\VMwareUser.exe | TCHAT\sadmin | 240 | 2871296 | 31907840 | 11/6/2008 11:36:34 AM | 1 | 30
wuauclt.exe | C:\WINDOWS\system32\wuauclt.exe | TCHAT\sadmin | 152 | 2699264 | 42455040 | 11/6/2008 11:36:45 AM | 3 | 108
logon.scr | C:\WINDOWS\System32\logon.scr | TCHAT\sadmin | 3540 | 1036288 | 14815232 | 11/6/2008 12:04:33 PM | 1 | 16
wmiprvse.exe | C:\WINDOWS\system32\wbem\wmiprvse.exe | NT AUTHORITY\NETWORK SERVICE | 2708 | 12075008 | 57532416 | 11/6/2008 12:41:27 PM | 14 | 548
dllhost.exe | C:\WINDOWS\system32\DllHost.exe | TCHAT\sadmin | 3284 | 4218880 | 24272896 | 11/6/2008 12:41:28 PM | 6 | 127

Back to Summary
Back to Top

List Services Information

    cl2.tchat.in

    Gathering Services Information for cl2.tchat.in

    Display Name | Name | State | Path | Type | Error Control | Start Name | Start Mode | Started
Application Experience Lookup Service | AeLookupSvc | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Alerter | Alerter | Stopped | C:\WINDOWS\system32\svchost.exe -k LocalService | Share Process | Normal | NT AUTHORITY\LocalService | Disabled | False
Application Layer Gateway Service | ALG | Stopped | C:\WINDOWS\System32\alg.exe | Own Process | Normal | NT AUTHORITY\LocalService | Manual | False
Application Management | AppMgmt | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Windows Audio | AudioSrv | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
Background Intelligent Transfer Service | BITS | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Computer Browser | Browser | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Indexing Service | CiSvc | Stopped | C:\WINDOWS\system32\cisvc.exe | Share Process | Normal | LocalSystem | Disabled | False
ClipBook | ClipSrv | Stopped | C:\WINDOWS\system32\clipsrv.exe | Own Process | Normal | LocalSystem | Disabled | False
Cluster Service | ClusSvc | Running | C:\WINDOWS\Cluster\clussvc.exe | Own Process | Normal | tchat.in\cladmin | Auto | True
COM+ System Application | COMSysApp | Stopped | C:\WINDOWS\system32\dllhost.exe /Processid:{02D4B3F1-FD88-11D1-960D-00805FC79235} | Own Process | Normal | LocalSystem | Manual | False
Cryptographic Services | CryptSvc | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
DCOM Server Process Launcher | DcomLaunch | Running | C:\WINDOWS\system32\svchost.exe -k DcomLaunch | Share Process | Normal | LocalSystem | Auto | True
Distributed File System | Dfs | Stopped | C:\WINDOWS\system32\Dfssvc.exe | Own Process | Normal | LocalSystem | Manual | False
DHCP Client | Dhcp | Running | C:\WINDOWS\system32\svchost.exe -k NetworkService | Share Process | Normal | NT AUTHORITY\NetworkService | Auto | True
Logical Disk Manager Administrative Service | dmadmin | Stopped | C:\WINDOWS\System32\dmadmin.exe /com | Share Process | Normal | LocalSystem | Manual | False
Logical Disk Manager | dmserver | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
DNS Client | Dnscache | Running | C:\WINDOWS\system32\svchost.exe -k NetworkService | Share Process | Normal | NT AUTHORITY\NetworkService | Auto | True
Error Reporting Service | ERSvc | Running | C:\WINDOWS\System32\svchost.exe -k WinErr | Share Process | Ignore | LocalSystem | Auto | True
Event Log | Eventlog | Running | C:\WINDOWS\system32\services.exe | Share Process | Normal | LocalSystem | Auto | True
COM+ Event System | EventSystem | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Help and Support | helpsvc | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Human Interface Device Access | HidServ | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
HTTP SSL | HTTPFilter | Stopped | C:\WINDOWS\System32\lsass.exe | Share Process | Normal | LocalSystem | Manual | False
IMAPI CD-Burning COM Service | ImapiService | Stopped | C:\WINDOWS\system32\imapi.exe | Own Process | Normal | LocalSystem | Disabled | False
Intersite Messaging | IsmServ | Stopped | C:\WINDOWS\System32\ismserv.exe | Own Process | Normal | LocalSystem | Disabled | False
Kerberos Key Distribution Center | kdc | Stopped | C:\WINDOWS\System32\lsass.exe | Share Process | Normal | LocalSystem | Disabled | False
Server | lanmanserver | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Workstation | lanmanworkstation | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
License Logging | LicenseService | Stopped | C:\WINDOWS\System32\llssrv.exe | Own Process | Normal | NT AUTHORITY\NetworkService | Disabled | False
TCP/IP NetBIOS Helper | LmHosts | Running | C:\WINDOWS\system32\svchost.exe -k LocalService | Share Process | Normal | NT AUTHORITY\LocalService | Auto | True
Messenger | Messenger | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
NetMeeting Remote Desktop Sharing | mnmsrvc | Stopped | C:\WINDOWS\system32\mnmsrvc.exe | Own Process | Normal | LocalSystem | Disabled | False
Distributed Transaction Coordinator | MSDTC | Stopped | C:\WINDOWS\system32\msdtc.exe | Own Process | Normal | NT AUTHORITY\NetworkService | Auto | False
Microsoft iSCSI Initiator Service | MSiSCSI | Running | C:\WINDOWS\System32\iscsiexe.exe | Own Process | Normal | LocalSystem | Auto | True
Windows Installer | MSIServer | Stopped | C:\WINDOWS\system32\msiexec.exe /V | Share Process | Normal | LocalSystem | Manual | False
Network DDE | NetDDE | Stopped | C:\WINDOWS\system32\netdde.exe | Share Process | Normal | LocalSystem | Disabled | False
Network DDE DSDM | NetDDEdsdm | Stopped | C:\WINDOWS\system32\netdde.exe | Share Process | Normal | LocalSystem | Disabled | False
Net Logon | Netlogon | Running | C:\WINDOWS\system32\lsass.exe | Share Process | Normal | LocalSystem | Auto | True
Network Connections | Netman | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | True
Network Location Awareness (NLA) | Nla | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | True
File Replication | NtFrs | Stopped | C:\WINDOWS\system32\ntfrs.exe | Own Process | Ignore | LocalSystem | Manual | False
NT LM Security Support Provider | NtLmSsp | Stopped | C:\WINDOWS\system32\lsass.exe | Share Process | Normal | LocalSystem | Manual | False
Removable Storage | NtmsSvc | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Plug and Play | PlugPlay | Running | C:\WINDOWS\system32\services.exe | Share Process | Normal | LocalSystem | Auto | True
IPSEC Services | PolicyAgent | Running | C:\WINDOWS\system32\lsass.exe | Share Process | Normal | LocalSystem | Auto | True
Protected Storage | ProtectedStorage | Running | C:\WINDOWS\system32\lsass.exe | Share Process | Normal | LocalSystem | Auto | True
Remote Access Auto Connection Manager | RasAuto | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Remote Access Connection Manager | RasMan | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Remote Desktop Help Session Manager | RDSessMgr | Stopped | C:\WINDOWS\system32\sessmgr.exe | Own Process | Normal | LocalSystem | Manual | False
Routing and Remote Access | RemoteAccess | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
Remote Registry | RemoteRegistry | Running | C:\WINDOWS\system32\svchost.exe -k regsvc | Share Process | Normal | NT AUTHORITY\LocalService | Auto | True
Remote Procedure Call (RPC) Locator | RpcLocator | Stopped | C:\WINDOWS\system32\locator.exe | Own Process | Normal | NT AUTHORITY\NetworkService | Manual | False
Remote Procedure Call (RPC) | RpcSs | Running | C:\WINDOWS\system32\svchost.exe -k rpcss | Share Process | Normal | NT AUTHORITY\NetworkService | Auto | True
Resultant Set of Policy Provider | RSoPProv | Stopped | C:\WINDOWS\system32\RSoPProv.exe | Share Process | Normal | LocalSystem | Manual | False
Special Administration Console Helper | sacsvr | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Security Accounts Manager | SamSs | Running | C:\WINDOWS\system32\lsass.exe | Share Process | Normal | LocalSystem | Auto | True
Smart Card | SCardSvr | Stopped | C:\WINDOWS\System32\SCardSvr.exe | Share Process | Ignore | NT AUTHORITY\LocalService | Manual | False
Task Scheduler | Schedule | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Secondary Logon | seclogon | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Ignore | LocalSystem | Auto | True
System Event Notification | SENS | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Windows Firewall/Internet Connection Sharing (ICS) | SharedAccess | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
Shell Hardware Detection | ShellHWDetection | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Ignore | LocalSystem | Auto | True
Print Spooler | Spooler | Running | C:\WINDOWS\system32\spoolsv.exe | Own Process | Normal | LocalSystem | Auto | True
Windows Image Acquisition (WIA) | stisvc | Stopped | C:\WINDOWS\system32\svchost.exe -k imgsvc | Share Process | Normal | NT AUTHORITY\LocalService | Disabled | False
Microsoft Software Shadow Copy Provider | swprv | Stopped | C:\WINDOWS\System32\svchost.exe -k swprv | Own Process | Normal | LocalSystem | Manual | False
Performance Logs and Alerts | SysmonLog | Stopped | C:\WINDOWS\system32\smlogsvc.exe | Own Process | Normal | NT Authority\NetworkService | Auto | False
Telephony | TapiSrv | Stopped | C:\WINDOWS\System32\svchost.exe -k tapisrv | Share Process | Normal | LocalSystem | Manual | False
Terminal Services | TermService | Running | C:\WINDOWS\System32\svchost.exe -k termsvcs | Share Process | Normal | LocalSystem | Manual | True
Themes | Themes | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
Telnet | TlntSvr | Stopped | C:\WINDOWS\system32\tlntsvr.exe | Own Process | Normal | NT AUTHORITY\LocalService | Disabled | False
Distributed Link Tracking Server | TrkSvr | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
Distributed Link Tracking Client | TrkWks | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Terminal Services Session Directory | Tssdis | Stopped | C:\WINDOWS\System32\tssdis.exe | Own Process | Normal | LocalSystem | Disabled | False
Windows User Mode Driver Framework | UMWdf | Stopped | C:\WINDOWS\system32\wdfmgr.exe | Own Process | Normal | NT AUTHORITY\LocalService | Manual | False
Uninterruptible Power Supply | UPS | Stopped | C:\WINDOWS\System32\ups.exe | Own Process | Normal | NT AUTHORITY\LocalService | Manual | False
Virtual Disk Service | vds | Stopped | C:\WINDOWS\System32\vds.exe | Own Process | Normal | LocalSystem | Manual | False
VMware Tools Service | VMTools | Running | "C:\Program Files\VMware\VMware Tools\VMwareService.exe" | Own Process | Ignore | LocalSystem | Auto | True
Volume Shadow Copy | VSS | Stopped | C:\WINDOWS\System32\vssvc.exe | Own Process | Normal | LocalSystem | Manual | False
Windows Time | W32Time | Running | C:\WINDOWS\System32\svchost.exe -k LocalService | Share Process | Normal | NT AUTHORITY\LocalService | Auto | True
WebClient | WebClient | Stopped | C:\WINDOWS\system32\svchost.exe -k LocalService | Share Process | Normal | NT AUTHORITY\LocalService | Disabled | False
WinHTTP Web Proxy Auto-Discovery Service | WinHttpAutoProxySvc | Stopped | C:\WINDOWS\system32\svchost.exe -k LocalService | Share Process | Normal | NT AUTHORITY\LocalService | Manual | False
Windows Management Instrumentation | winmgmt | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Ignore | LocalSystem | Auto | True
Portable Media Serial Number Service | WmdmPmSN | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Windows Management Instrumentation Driver Extensions | Wmi | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
WMI Performance Adapter | WmiApSrv | Stopped | C:\WINDOWS\system32\wbem\wmiapsrv.exe | Own Process | Normal | LocalSystem | Manual | False
Automatic Updates | wuauserv | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Wireless Configuration | WZCSVC | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Network Provisioning Service | xmlprov | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False

    cl3.tchat.in

    Gathering Services Information for cl3.tchat.in

    Display Name | Name | State | Path | Type | Error Control | Start Name | Start Mode | Started
Application Experience Lookup Service | AeLookupSvc | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Alerter | Alerter | Stopped | C:\WINDOWS\system32\svchost.exe -k LocalService | Share Process | Normal | NT AUTHORITY\LocalService | Disabled | False
Application Layer Gateway Service | ALG | Stopped | C:\WINDOWS\System32\alg.exe | Own Process | Normal | NT AUTHORITY\LocalService | Manual | False
Application Management | AppMgmt | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Windows Audio | AudioSrv | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
Background Intelligent Transfer Service | BITS | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Computer Browser | Browser | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Indexing Service | CiSvc | Stopped | C:\WINDOWS\system32\cisvc.exe | Share Process | Normal | LocalSystem | Disabled | False
ClipBook | ClipSrv | Stopped | C:\WINDOWS\system32\clipsrv.exe | Own Process | Normal | LocalSystem | Disabled | False
Cluster Service | ClusSvc | Running | C:\WINDOWS\Cluster\clussvc.exe | Own Process | Normal | tchat.in\cladmin | Auto | True
COM+ System Application | COMSysApp | Stopped | C:\WINDOWS\system32\dllhost.exe /Processid:{02D4B3F1-FD88-11D1-960D-00805FC79235} | Own Process | Normal | LocalSystem | Manual | False
Cryptographic Services | CryptSvc | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
DCOM Server Process Launcher | DcomLaunch | Running | C:\WINDOWS\system32\svchost.exe -k DcomLaunch | Share Process | Normal | LocalSystem | Auto | True
Distributed File System | Dfs | Stopped | C:\WINDOWS\system32\Dfssvc.exe | Own Process | Normal | LocalSystem | Manual | False
DHCP Client | Dhcp | Running | C:\WINDOWS\system32\svchost.exe -k NetworkService | Share Process | Normal | NT AUTHORITY\NetworkService | Auto | True
Logical Disk Manager Administrative Service | dmadmin | Stopped | C:\WINDOWS\System32\dmadmin.exe /com | Share Process | Normal | LocalSystem | Manual | False
Logical Disk Manager | dmserver | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
DNS Client | Dnscache | Running | C:\WINDOWS\system32\svchost.exe -k NetworkService | Share Process | Normal | NT AUTHORITY\NetworkService | Auto | True
Error Reporting Service | ERSvc | Running | C:\WINDOWS\System32\svchost.exe -k WinErr | Share Process | Ignore | LocalSystem | Auto | True
Event Log | Eventlog | Running | C:\WINDOWS\system32\services.exe | Share Process | Normal | LocalSystem | Auto | True
COM+ Event System | EventSystem | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Help and Support | helpsvc | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Human Interface Device Access | HidServ | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
HTTP SSL | HTTPFilter | Stopped | C:\WINDOWS\System32\lsass.exe | Share Process | Normal | LocalSystem | Manual | False
IMAPI CD-Burning COM Service | ImapiService | Stopped | C:\WINDOWS\system32\imapi.exe | Own Process | Normal | LocalSystem | Disabled | False
Intersite Messaging | IsmServ | Stopped | C:\WINDOWS\System32\ismserv.exe | Own Process | Normal | LocalSystem | Disabled | False
Kerberos Key Distribution Center | kdc | Stopped | C:\WINDOWS\System32\lsass.exe | Share Process | Normal | LocalSystem | Disabled | False
Server | lanmanserver | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Workstation | lanmanworkstation | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
License Logging | LicenseService | Stopped | C:\WINDOWS\System32\llssrv.exe | Own Process | Normal | NT AUTHORITY\NetworkService | Disabled | False
TCP/IP NetBIOS Helper | LmHosts | Running | C:\WINDOWS\system32\svchost.exe -k LocalService | Share Process | Normal | NT AUTHORITY\LocalService | Auto | True
Messenger | Messenger | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
NetMeeting Remote Desktop Sharing | mnmsrvc | Stopped | C:\WINDOWS\system32\mnmsrvc.exe | Own Process | Normal | LocalSystem | Disabled | False
Distributed Transaction Coordinator | MSDTC | Stopped | C:\WINDOWS\system32\msdtc.exe | Own Process | Normal | NT AUTHORITY\NetworkService | Auto | False
Microsoft iSCSI Initiator Service | MSiSCSI | Running | C:\WINDOWS\System32\iscsiexe.exe | Own Process | Normal | LocalSystem | Auto | True
Windows Installer | MSIServer | Stopped | C:\WINDOWS\system32\msiexec.exe /V | Share Process | Normal | LocalSystem | Manual | False
Network DDE | NetDDE | Stopped | C:\WINDOWS\system32\netdde.exe | Share Process | Normal | LocalSystem | Disabled | False
Network DDE DSDM | NetDDEdsdm | Stopped | C:\WINDOWS\system32\netdde.exe | Share Process | Normal | LocalSystem | Disabled | False
Net Logon | Netlogon | Running | C:\WINDOWS\system32\lsass.exe | Share Process | Normal | LocalSystem | Auto | True
Network Connections | Netman | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | True
Network Location Awareness (NLA) | Nla | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | True
File Replication | NtFrs | Stopped | C:\WINDOWS\system32\ntfrs.exe | Own Process | Ignore | LocalSystem | Manual | False
NT LM Security Support Provider | NtLmSsp | Stopped | C:\WINDOWS\system32\lsass.exe | Share Process | Normal | LocalSystem | Manual | False
Removable Storage | NtmsSvc | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Plug and Play | PlugPlay | Running | C:\WINDOWS\system32\services.exe | Share Process | Normal | LocalSystem | Auto | True
IPSEC Services | PolicyAgent | Running | C:\WINDOWS\system32\lsass.exe | Share Process | Normal | LocalSystem | Auto | True
Protected Storage | ProtectedStorage | Running | C:\WINDOWS\system32\lsass.exe | Share Process | Normal | LocalSystem | Auto | True
Remote Access Auto Connection Manager | RasAuto | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Remote Access Connection Manager | RasMan | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Remote Desktop Help Session Manager | RDSessMgr | Stopped | C:\WINDOWS\system32\sessmgr.exe | Own Process | Normal | LocalSystem | Manual | False
Routing and Remote Access | RemoteAccess | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
Remote Registry | RemoteRegistry | Running | C:\WINDOWS\system32\svchost.exe -k regsvc | Share Process | Normal | NT AUTHORITY\LocalService | Auto | True
Remote Procedure Call (RPC) Locator | RpcLocator | Stopped | C:\WINDOWS\system32\locator.exe | Own Process | Normal | NT AUTHORITY\NetworkService | Manual | False
Remote Procedure Call (RPC) | RpcSs | Running | C:\WINDOWS\system32\svchost.exe -k rpcss | Share Process | Normal | NT AUTHORITY\NetworkService | Auto | True
Resultant Set of Policy Provider | RSoPProv | Stopped | C:\WINDOWS\system32\RSoPProv.exe | Share Process | Normal | LocalSystem | Manual | False
Special Administration Console Helper | sacsvr | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Security Accounts Manager | SamSs | Running | C:\WINDOWS\system32\lsass.exe | Share Process | Normal | LocalSystem | Auto | True
Smart Card | SCardSvr | Stopped | C:\WINDOWS\System32\SCardSvr.exe | Share Process | Ignore | NT AUTHORITY\LocalService | Manual | False
Task Scheduler | Schedule | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Secondary Logon | seclogon | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Ignore | LocalSystem | Auto | True
System Event Notification | SENS | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Windows Firewall/Internet Connection Sharing (ICS) | SharedAccess | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
Shell Hardware Detection | ShellHWDetection | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Ignore | LocalSystem | Auto | True
Print Spooler | Spooler | Running | C:\WINDOWS\system32\spoolsv.exe | Own Process | Normal | LocalSystem | Auto | True
Windows Image Acquisition (WIA) | stisvc | Stopped | C:\WINDOWS\system32\svchost.exe -k imgsvc | Share Process | Normal | NT AUTHORITY\LocalService | Disabled | False
Microsoft Software Shadow Copy Provider | swprv | Stopped | C:\WINDOWS\System32\svchost.exe -k swprv | Own Process | Normal | LocalSystem | Manual | False
Performance Logs and Alerts | SysmonLog | Stopped | C:\WINDOWS\system32\smlogsvc.exe | Own Process | Normal | NT Authority\NetworkService | Auto | False
Telephony | TapiSrv | Stopped | C:\WINDOWS\System32\svchost.exe -k tapisrv | Share Process | Normal | LocalSystem | Manual | False
Terminal Services | TermService | Running | C:\WINDOWS\System32\svchost.exe -k termsvcs | Share Process | Normal | LocalSystem | Manual | True
Themes | Themes | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
Telnet | TlntSvr | Stopped | C:\WINDOWS\system32\tlntsvr.exe | Own Process | Normal | NT AUTHORITY\LocalService | Disabled | False
Distributed Link Tracking Server | TrkSvr | Stopped | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Disabled | False
Distributed Link Tracking Client | TrkWks | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Terminal Services Session Directory | Tssdis | Stopped | C:\WINDOWS\System32\tssdis.exe | Own Process | Normal | LocalSystem | Disabled | False
Windows User Mode Driver Framework | UMWdf | Stopped | C:\WINDOWS\system32\wdfmgr.exe | Own Process | Normal | NT AUTHORITY\LocalService | Manual | False
Uninterruptible Power Supply | UPS | Stopped | C:\WINDOWS\System32\ups.exe | Own Process | Normal | NT AUTHORITY\LocalService | Manual | False
Virtual Disk Service | vds | Stopped | C:\WINDOWS\System32\vds.exe | Own Process | Normal | LocalSystem | Manual | False
VMware Tools Service | VMTools | Running | "C:\Program Files\VMware\VMware Tools\VMwareService.exe" | Own Process | Ignore | LocalSystem | Auto | True
Volume Shadow Copy | VSS | Stopped | C:\WINDOWS\System32\vssvc.exe | Own Process | Normal | LocalSystem | Manual | False
Windows Time | W32Time | Running | C:\WINDOWS\System32\svchost.exe -k LocalService | Share Process | Normal | NT AUTHORITY\LocalService | Auto | True
WebClient | WebClient | Stopped | C:\WINDOWS\system32\svchost.exe -k LocalService | Share Process | Normal | NT AUTHORITY\LocalService | Disabled | False
WinHTTP Web Proxy Auto-Discovery Service | WinHttpAutoProxySvc | Stopped | C:\WINDOWS\system32\svchost.exe -k LocalService | Share Process | Normal | NT AUTHORITY\LocalService | Manual | False
Windows Management Instrumentation | winmgmt | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Ignore | LocalSystem | Auto | True
Portable Media Serial Number Service | WmdmPmSN | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
Windows Management Instrumentation Driver Extensions | Wmi | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False
WMI Performance Adapter | WmiApSrv | Stopped | C:\WINDOWS\system32\wbem\wmiapsrv.exe | Own Process | Normal | LocalSystem | Manual | False
Automatic Updates | wuauserv | Running | C:\WINDOWS\system32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Wireless Configuration | WZCSVC | Running | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Auto | True
Network Provisioning Service | xmlprov | Stopped | C:\WINDOWS\System32\svchost.exe -k netsvcs | Share Process | Normal | LocalSystem | Manual | False

Back to Summary
Back to Top

List System Drivers

    cl2.tchat.in

    Gathering System Drivers for cl2.tchat.in

    Name | Description | Path | Service Type | Started | Start Mode | State
Abiosdsk | Abiosdsk | Value Not Found | Kernel Driver | False | Disabled | Stopped
ACPI | Microsoft ACPI Driver | C:\WINDOWS\system32\DRIVERS\ACPI.sys | Kernel Driver | True | Boot | Running
ACPIEC | ACPIEC | C:\WINDOWS\system32\drivers\ACPIEC.sys | Kernel Driver | False | Disabled | Stopped
adpu160m | adpu160m | Value Not Found | Kernel Driver | False | Disabled | Stopped
adpu320 | adpu320 | Value Not Found | Kernel Driver | False | Disabled | Stopped
afcnt | afcnt | Value Not Found | Kernel Driver | False | Disabled | Stopped
AFD | AFD | C:\WINDOWS\system32\drivers\afd.sys | Kernel Driver | True | System | Running
agp440 | Intel AGP Bus Filter | C:\WINDOWS\system32\DRIVERS\agp440.sys | Kernel Driver | True | Boot | Running
aic78u2 | aic78u2 | Value Not Found | Kernel Driver | False | Disabled | Stopped
aic78xx | aic78xx | Value Not Found | Kernel Driver | False | Disabled | Stopped
AliIde | AliIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
AmdIde | AmdIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
arc | arc | Value Not Found | Kernel Driver | False | Disabled | Stopped
AsyncMac | RAS Asynchronous Media Driver | C:\WINDOWS\system32\DRIVERS\asyncmac.sys | Kernel Driver | False | Manual | Stopped
atapi | Standard IDE/ESDI Hard Disk Controller | C:\WINDOWS\system32\DRIVERS\atapi.sys | Kernel Driver | True | Boot | Running
Atdisk | Atdisk | Value Not Found | Kernel Driver | False | Disabled | Stopped
Atmarpc | ATM ARP Client Protocol | C:\WINDOWS\system32\DRIVERS\atmarpc.sys | Kernel Driver | False | Manual | Stopped
audstub | Audio Stub Driver | C:\WINDOWS\system32\DRIVERS\audstub.sys | Kernel Driver | True | Manual | Running
Beep | Beep | C:\WINDOWS\system32\drivers\Beep.sys | Kernel Driver | True | System | Running
cbidf2k | cbidf2k | C:\WINDOWS\system32\drivers\cbidf2k.sys | Kernel Driver | False | Disabled | Stopped
cd20xrnt | cd20xrnt | Value Not Found | Kernel Driver | False | Disabled | Stopped
Cdfs | Cdfs | C:\WINDOWS\system32\drivers\Cdfs.sys | File System Driver | True | Disabled | Running
Cdrom | CD-ROM Driver | C:\WINDOWS\system32\DRIVERS\cdrom.sys | Kernel Driver | True | System | Running
Changer | Changer | Value Not Found | Kernel Driver | False | System | Stopped
ClusDisk | Cluster Disk Driver | C:\WINDOWS\system32\DRIVERS\ClusDisk.sys | Kernel Driver | True | System | Running
ClusNet | Cluster Network Driver | C:\WINDOWS\system32\DRIVERS\clusnet.sys | Kernel Driver | True | Manual | Running
CmBatt | Microsoft AC Adapter Driver | C:\WINDOWS\system32\DRIVERS\CmBatt.sys | Kernel Driver | True | Manual | Running
CmdIde | CmdIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
Compbatt | Microsoft Composite Battery Driver | C:\WINDOWS\system32\DRIVERS\compbatt.sys | Kernel Driver | True | Boot | Running
Cpqarray | Cpqarray | Value Not Found | Kernel Driver | False | Disabled | Stopped
cpqarry2 | cpqarry2 | Value Not Found | Kernel Driver | False | Disabled | Stopped
cpqcissm | cpqcissm | Value Not Found | Kernel Driver | False | Disabled | Stopped
cpqfcalm | cpqfcalm | Value Not Found | Kernel Driver | False | Disabled | Stopped
crcdisk | CRC Disk Filter Driver | C:\WINDOWS\system32\DRIVERS\crcdisk.sys | Kernel Driver | True | Boot | Running
dac960nt | dac960nt | Value Not Found | Kernel Driver | False | Disabled | Stopped
dellcerc | dellcerc | Value Not Found | Kernel Driver | False | Disabled | Stopped
DfsDriver | DfsDriver | C:\WINDOWS\system32\drivers\Dfs.sys | File System Driver | True | Boot | Running
Disk | Disk Driver | C:\WINDOWS\system32\DRIVERS\disk.sys | Kernel Driver | True | Boot | Running
dmboot | dmboot | C:\WINDOWS\system32\drivers\dmboot.sys | Kernel Driver | False | Disabled | Stopped
dmio | Logical Disk Manager Driver | C:\WINDOWS\system32\drivers\dmio.sys | Kernel Driver | True | Boot | Running
dmload | dmload | C:\WINDOWS\system32\drivers\dmload.sys | Kernel Driver | True | Boot | Running
dpti2o | dpti2o | Value Not Found | Kernel Driver | False | Disabled | Stopped
elxstor | elxstor | Value Not Found | Kernel Driver | False | Disabled | Stopped
Fastfat | Fastfat | C:\WINDOWS\system32\drivers\Fastfat.sys | File System Driver | False | Disabled | Stopped
Fdc | Floppy Disk Controller Driver | C:\WINDOWS\system32\DRIVERS\fdc.sys | Kernel Driver | True | Manual | Running
Fips | Fips | C:\WINDOWS\system32\drivers\Fips.sys | Kernel Driver | True | System | Running
Flpydisk | Floppy Disk Driver | C:\WINDOWS\system32\DRIVERS\flpydisk.sys | Kernel Driver | True | Manual | Running
FltMgr | FltMgr | C:\WINDOWS\system32\DRIVERS\fltMgr.sys | File System Driver | True | Boot | Running
Ftdisk | Volume Manager Driver | C:\WINDOWS\system32\DRIVERS\ftdisk.sys | Kernel Driver | True | Boot | Running
Gpc | Generic Packet Classifier | C:\WINDOWS\system32\DRIVERS\msgpc.sys | Kernel Driver | True | Manual | Running
hgfs | hgfs | C:\WINDOWS\system32\DRIVERS\hgfs.sys | File System Driver | True | Auto | Running
hpcisss | hpcisss | Value Not Found | Kernel Driver | False | Disabled | Stopped
hpn | hpn | Value Not Found | Kernel Driver | False | Disabled | Stopped
hpt3xx | hpt3xx | Value Not Found | Kernel Driver | False | Disabled | Stopped
HTTP | HTTP | C:\WINDOWS\system32\Drivers\HTTP.sys | Kernel Driver | False | Manual | Stopped
i2omgmt | i2omgmt | Value Not Found | Kernel Driver | False | System | Stopped
i2omp | i2omp | Value Not Found | Kernel Driver | False | Disabled | Stopped
i8042prt | i8042 Keyboard and PS/2 Mouse Port Driver | C:\WINDOWS\system32\DRIVERS\i8042prt.sys | Kernel Driver | True | System | Running
iirsp | iirsp | Value Not Found | Kernel Driver | False | Disabled | Stopped
imapi | CD-Burning Filter Driver | C:\WINDOWS\system32\DRIVERS\imapi.sys | Kernel Driver | False | System | Stopped
IntelIde | IntelIde | C:\WINDOWS\system32\DRIVERS\intelide.sys | Kernel Driver | True | Boot | Running
Ip6Fw | IPv6 Windows Firewall Driver | C:\WINDOWS\system32\DRIVERS\Ip6Fw.sys | Kernel Driver | False | Manual | Stopped
IpFilterDriver | IP Traffic Filter Driver | C:\WINDOWS\system32\DRIVERS\ipfltdrv.sys | Kernel Driver | False | Manual | Stopped
IpInIp | IP in IP Tunnel Driver | C:\WINDOWS\system32\DRIVERS\ipinip.sys | Kernel Driver | False | Manual | Stopped
IpNat | IP Network Address Translator | C:\WINDOWS\system32\DRIVERS\ipnat.sys | Kernel Driver | False | Manual | Stopped
IPSec | IPSEC driver | C:\WINDOWS\system32\DRIVERS\ipsec.sys | Kernel Driver | True | System | Running
ipsraidn | ipsraidn | Value Not Found | Kernel Driver | False | Disabled | Stopped
isapnp | PnP ISA/EISA Bus Driver | C:\WINDOWS\system32\DRIVERS\isapnp.sys | Kernel Driver | True | Boot | Running
iScsiPrt | iScsiPort Driver | C:\WINDOWS\system32\DRIVERS\msiscsi.sys | Kernel Driver | True | Manual | Running
Kbdclass | Keyboard Class Driver | C:\WINDOWS\system32\DRIVERS\kbdclass.sys | Kernel Driver | True | System | Running
KSecDD | KSecDD | C:\WINDOWS\system32\drivers\KSecDD.sys | Kernel Driver | True | Boot | Running
lp6nds35 | lp6nds35 | Value Not Found | Kernel Driver | False | Disabled | Stopped
mnmdd | mnmdd | C:\WINDOWS\system32\drivers\mnmdd.sys | Kernel Driver | True | System | Running
Modem | Modem | C:\WINDOWS\system32\drivers\Modem.sys | Kernel Driver | False | Manual | Stopped
Mouclass | Mouse Class Driver | C:\WINDOWS\system32\DRIVERS\mouclass.sys | Kernel Driver | True | System | Running
MountMgr | Mount Point Manager | C:\WINDOWS\system32\drivers\MountMgr.sys | Kernel Driver | True | Boot | Running
mpdev | Multi-Path Device Driver | C:\WINDOWS\system32\DRIVERS\mpdev.sys | Kernel Driver | True | Boot | Running
mpio | Multi-Path Bus Driver | C:\WINDOWS\system32\DRIVERS\mpio.sys | Kernel Driver | True | Boot | Running
mpspfltr | Multi-Path Adapter Filter Driver | C:\WINDOWS\system32\DRIVERS\mpspfltr.sys | Kernel Driver | True | Boot | Running
mraid35x | mraid35x | Value Not Found | Kernel Driver | False | Disabled | Stopped
MRxDAV | WebDav Client Redirector | C:\WINDOWS\system32\DRIVERS\mrxdav.sys | File System Driver | False | Manual | Stopped
MRxSmb | MRXSMB | C:\WINDOWS\system32\DRIVERS\mrxsmb.sys | File System Driver | True | System | Running
Msfs | Msfs | C:\WINDOWS\system32\drivers\Msfs.sys | File System Driver | True | System | Running
msiscdsm | iSCSI Multi-Path DSM | C:\WINDOWS\system32\DRIVERS\msiscdsm.sys | Kernel Driver | True | Boot | Running
mssmbios | Microsoft System Management BIOS Driver | C:\WINDOWS\system32\DRIVERS\mssmbios.sys | Kernel Driver | True | Manual | Running
Mup | Mup | C:\WINDOWS\system32\drivers\Mup.sys | File System Driver | True | Boot | Running
NDIS | NDIS System Driver | C:\WINDOWS\system32\drivers\NDIS.sys | Kernel Driver | True | Boot | Running
NdisTapi | Remote Access NDIS TAPI Driver | C:\WINDOWS\system32\DRIVERS\ndistapi.sys | Kernel Driver | True | Manual | Running
Ndisuio | NDIS Usermode I/O Protocol | C:\WINDOWS\system32\DRIVERS\ndisuio.sys | Kernel Driver | True | Manual | Running
NdisWan | Remote Access NDIS WAN Driver | C:\WINDOWS\system32\DRIVERS\ndiswan.sys | Kernel Driver | True | Manual | Running
NDProxy | NDIS Proxy | C:\WINDOWS\system32\drivers\NDProxy.sys | Kernel Driver | True | Manual | Running
NetBIOS | NetBIOS Interface | C:\WINDOWS\system32\DRIVERS\netbios.sys | File System Driver | True | System | Running
NetBT | NetBios over Tcpip | C:\WINDOWS\system32\DRIVERS\netbt.sys | Kernel Driver | True | System | Running
nfrd960 | nfrd960 | Value Not Found | Kernel Driver | False | Disabled | Stopped
Npfs | Npfs | C:\WINDOWS\system32\drivers\Npfs.sys | File System Driver | True | System | Running
Ntfs | Ntfs | C:\WINDOWS\system32\drivers\Ntfs.sys | File System Driver | True | Disabled | Running
Null | Null | C:\WINDOWS\system32\drivers\Null.sys | Kernel Driver | True | System | Running
Parport | Parallel port driver | C:\WINDOWS\system32\DRIVERS\parport.sys | Kernel Driver | True | Manual | Running
PartMgr | Partition Manager | C:\WINDOWS\system32\drivers\PartMgr.sys | Kernel Driver | True | Boot | Running
Parvdm | Parvdm | C:\WINDOWS\system32\DRIVERS\parvdm.sys | Kernel Driver | True | Auto | Running
PCI | PCI Bus Driver | C:\WINDOWS\system32\DRIVERS\pci.sys | Kernel Driver | True | Boot | Running
PCIIde | PCIIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
Pcmcia | Pcmcia | C:\WINDOWS\system32\drivers\Pcmcia.sys | Kernel Driver | False | Disabled | Stopped
PCnet | AMD PCNET Compatable Adapter Driver | C:\WINDOWS\system32\DRIVERS\pcntpci5.sys | Kernel Driver | False | Manual | Stopped
PDCOMP | PDCOMP | Value Not Found | Kernel Driver | False | Manual | Stopped
PDFRAME | PDFRAME | Value Not Found | Kernel Driver | False | Manual | Stopped
PDRELI | PDRELI | Value Not Found | Kernel Driver | False | Manual | Stopped
PDRFRAME | PDRFRAME | Value Not Found | Kernel Driver | False | Manual | Stopped
perc2 | perc2 | Value Not Found | Kernel Driver | False | Disabled | Stopped
perc2hib | perc2hib | Value Not Found | Kernel Driver | False | Disabled | Stopped
PptpMiniport | WAN Miniport (PPTP) | C:\WINDOWS\system32\DRIVERS\raspptp.sys | Kernel Driver | True | Manual | Running
Processor | Processor Driver | C:\WINDOWS\system32\DRIVERS\processr.sys | Kernel Driver | True | Manual | Running
Ptilink | Direct Parallel Link Driver | C:\WINDOWS\system32\DRIVERS\ptilink.sys | Kernel Driver | True | Manual | Running
ql1080 | ql1080 | Value Not Found | Kernel Driver | False | Disabled | Stopped
Ql10wnt | Ql10wnt | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql12160 | ql12160 | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql1240 | ql1240 | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql1280 | ql1280 | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql2100 | ql2100 | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql2200 | ql2200 | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql2300 | ql2300 | Value Not Found | Kernel Driver | False | Disabled | Stopped
RasAcd | Remote Access Auto Connection Driver | C:\WINDOWS\system32\DRIVERS\rasacd.sys | Kernel Driver | True | System | Running
Rasl2tp | WAN Miniport (L2TP) | C:\WINDOWS\system32\DRIVERS\rasl2tp.sys | Kernel Driver | True | Manual | Running
RasPppoe | Remote Access PPPOE Driver | C:\WINDOWS\system32\DRIVERS\raspppoe.sys | Kernel Driver | True | Manual | Running
Raspti | Direct Parallel | C:\WINDOWS\system32\DRIVERS\raspti.sys | Kernel Driver | True | Manual | Running
Rdbss | Rdbss | C:\WINDOWS\system32\DRIVERS\rdbss.sys | File System Driver | True | System | Running
RDPCDD | RDPCDD | C:\WINDOWS\system32\DRIVERS\RDPCDD.sys | Kernel Driver | True | System | Running
rdpdr | Terminal Server Device Redirector Driver | C:\WINDOWS\system32\DRIVERS\rdpdr.sys | Kernel Driver | True | Manual | Running
RDPWD | RDPWD | C:\WINDOWS\system32\drivers\RDPWD.sys | Kernel Driver | True | Manual | Running
redbook | Digital CD Audio Playback Filter Driver | C:\WINDOWS\system32\DRIVERS\redbook.sys | Kernel Driver | True | System | Running
Secdrv | Secdrv | C:\WINDOWS\system32\DRIVERS\secdrv.sys | Kernel Driver | False | Manual | Stopped
serenum | Serenum Filter Driver | C:\WINDOWS\system32\DRIVERS\serenum.sys | Kernel Driver | True | Manual | Running
Serial | Serial port driver | C:\WINDOWS\system32\DRIVERS\serial.sys | Kernel Driver | True | System | Running
Sfloppy | Sfloppy | C:\WINDOWS\system32\drivers\Sfloppy.sys | Kernel Driver | False | System | Stopped
Simbad | Simbad | Value Not Found | Kernel Driver | False | Disabled | Stopped
Srv | Srv | C:\WINDOWS\system32\DRIVERS\srv.sys | File System Driver | True | Manual | Running
StarEther | StarEther NDIS Protocol Driver | C:\WINDOWS\system32\DRIVERS\StarEther.sys | Kernel Driver | True | System | Running
StarPort | StarPort Storage Controller | C:\WINDOWS\system32\DRIVERS\StarPort.sys | Kernel Driver | False | System | Stopped
swenum | Software Bus Driver | C:\WINDOWS\system32\DRIVERS\swenum.sys | Kernel Driver | True | Manual | Running
symc810 | symc810 | Value Not Found | Kernel Driver | False | Disabled | Stopped
symc8xx | symc8xx | Value Not Found | Kernel Driver | False | Disabled | Stopped
symmpi | symmpi | C:\WINDOWS\system32\DRIVERS\symmpi.sys | Kernel Driver | True | Boot | Running
sym_hi | sym_hi | Value Not Found | Kernel Driver | False | Disabled | Stopped
sym_u3 | sym_u3 | Value Not Found | Kernel Driver | False | Disabled | Stopped
Tcpip | TCP/IP Protocol Driver | C:\WINDOWS\system32\DRIVERS\tcpip.sys | Kernel Driver | True | System | Running
TDPIPE | TDPIPE | C:\WINDOWS\system32\drivers\TDPIPE.sys | Kernel Driver | False | Manual | Stopped
TDTCP | TDTCP | C:\WINDOWS\system32\drivers\TDTCP.sys | Kernel Driver | True | Manual | Running
TermDD | Terminal Device Driver | C:\WINDOWS\system32\DRIVERS\termdd.sys | Kernel Driver | True | System | Running
TosIde | TosIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
Udfs | Udfs | C:\WINDOWS\system32\drivers\Udfs.sys | File System Driver | False | Disabled | Stopped
ultra | ultra | Value Not Found | Kernel Driver | False | Disabled | Stopped
Update | Microcode Update Driver | C:\WINDOWS\system32\DRIVERS\update.sys | Kernel Driver | True | Manual | Running
usbhub | USB2 Enabled Hub | C:\WINDOWS\system32\DRIVERS\usbhub.sys | Kernel Driver | True | Manual | Running
usbuhci | Microsoft USB Universal Host Controller Miniport Driver | C:\WINDOWS\system32\DRIVERS\usbuhci.sys | Kernel Driver | True | Manual | Running
vga | vga | C:\WINDOWS\system32\DRIVERS\vgapnp.sys | Kernel Driver | False | Manual | Stopped
VgaSave | VGA Display Controller. | C:\WINDOWS\system32\drivers\vga.sys | Kernel Driver | True | System | Running
ViaIde | ViaIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
vmmouse | VMware Pointing Device | C:\WINDOWS\system32\DRIVERS\vmmouse.sys | Kernel Driver | True | Manual | Running
vmxnet | VMware Ethernet Adapter Driver | C:\WINDOWS\system32\DRIVERS\vmxnet.sys | Kernel Driver | True | Manual | Running
vmx_svga | vmx_svga | C:\WINDOWS\system32\DRIVERS\vmx_svga.sys | Kernel Driver | True | Manual | Running
VolSnap | Storage volumes | C:\WINDOWS\system32\DRIVERS\volsnap.sys | Kernel Driver | True | Boot | Running
Wanarp | Remote Access IP ARP Driver | C:\WINDOWS\system32\DRIVERS\wanarp.sys | Kernel Driver | True | Manual | Running
WDICA | WDICA | Value Not Found | Kernel Driver | False | Manual | Stopped
WLBS | Network Load Balancing | C:\WINDOWS\system32\DRIVERS\wlbs.sys | Kernel Driver | False | Manual | Stopped
ClusPrep | Microsoft Cluster Configuration Validation Filter Driver Installation Media | C:\WINDOWS\system32\DRIVERS\ClusPrep.sys | Kernel Driver | True | Boot | Running

    cl3.tchat.in

    Gathering System Drivers for cl3.tchat.in

    Name | Description | Path | Service Type | Started | Start Mode | State
Abiosdsk | Abiosdsk | Value Not Found | Kernel Driver | False | Disabled | Stopped
ACPI | Microsoft ACPI Driver | C:\WINDOWS\system32\DRIVERS\ACPI.sys | Kernel Driver | True | Boot | Running
ACPIEC | ACPIEC | C:\WINDOWS\system32\drivers\ACPIEC.sys | Kernel Driver | False | Disabled | Stopped
adpu160m | adpu160m | Value Not Found | Kernel Driver | False | Disabled | Stopped
adpu320 | adpu320 | Value Not Found | Kernel Driver | False | Disabled | Stopped
afcnt | afcnt | Value Not Found | Kernel Driver | False | Disabled | Stopped
AFD | AFD | C:\WINDOWS\system32\drivers\afd.sys | Kernel Driver | True | System | Running
agp440 | Intel AGP Bus Filter | C:\WINDOWS\system32\DRIVERS\agp440.sys | Kernel Driver | True | Boot | Running
aic78u2 | aic78u2 | Value Not Found | Kernel Driver | False | Disabled | Stopped
aic78xx | aic78xx | Value Not Found | Kernel Driver | False | Disabled | Stopped
AliIde | AliIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
AmdIde | AmdIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
arc | arc | Value Not Found | Kernel Driver | False | Disabled | Stopped
AsyncMac | RAS Asynchronous Media Driver | C:\WINDOWS\system32\DRIVERS\asyncmac.sys | Kernel Driver | False | Manual | Stopped
atapi | Standard IDE/ESDI Hard Disk Controller | C:\WINDOWS\system32\DRIVERS\atapi.sys | Kernel Driver | True | Boot | Running
Atdisk | Atdisk | Value Not Found | Kernel Driver | False | Disabled | Stopped
Atmarpc | ATM ARP Client Protocol | C:\WINDOWS\system32\DRIVERS\atmarpc.sys | Kernel Driver | False | Manual | Stopped
audstub | Audio Stub Driver | C:\WINDOWS\system32\DRIVERS\audstub.sys | Kernel Driver | True | Manual | Running
Beep | Beep | C:\WINDOWS\system32\drivers\Beep.sys | Kernel Driver | True | System | Running
cbidf2k | cbidf2k | C:\WINDOWS\system32\drivers\cbidf2k.sys | Kernel Driver | False | Disabled | Stopped
cd20xrnt | cd20xrnt | Value Not Found | Kernel Driver | False | Disabled | Stopped
Cdfs | Cdfs | C:\WINDOWS\system32\drivers\Cdfs.sys | File System Driver | True | Disabled | Running
Cdrom | CD-ROM Driver | C:\WINDOWS\system32\DRIVERS\cdrom.sys | Kernel Driver | True | System | Running
Changer | Changer | Value Not Found | Kernel Driver | False | System | Stopped
ClusDisk | Cluster Disk Driver | C:\WINDOWS\system32\DRIVERS\ClusDisk.sys | Kernel Driver | True | System | Running
ClusNet | Cluster Network Driver | C:\WINDOWS\system32\DRIVERS\clusnet.sys | Kernel Driver | True | Manual | Running
CmBatt | Microsoft AC Adapter Driver | C:\WINDOWS\system32\DRIVERS\CmBatt.sys | Kernel Driver | True | Manual | Running
CmdIde | CmdIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
Compbatt | Microsoft Composite Battery Driver | C:\WINDOWS\system32\DRIVERS\compbatt.sys | Kernel Driver | True | Boot | Running
Cpqarray | Cpqarray | Value Not Found | Kernel Driver | False | Disabled | Stopped
cpqarry2 | cpqarry2 | Value Not Found | Kernel Driver | False | Disabled | Stopped
cpqcissm | cpqcissm | Value Not Found | Kernel Driver | False | Disabled | Stopped
cpqfcalm | cpqfcalm | Value Not Found | Kernel Driver | False | Disabled | Stopped
crcdisk | CRC Disk Filter Driver | C:\WINDOWS\system32\DRIVERS\crcdisk.sys | Kernel Driver | True | Boot | Running
dac960nt | dac960nt | Value Not Found | Kernel Driver | False | Disabled | Stopped
dellcerc | dellcerc | Value Not Found | Kernel Driver | False | Disabled | Stopped
DfsDriver | DfsDriver | C:\WINDOWS\system32\drivers\Dfs.sys | File System Driver | True | Boot | Running
Disk | Disk Driver | C:\WINDOWS\system32\DRIVERS\disk.sys | Kernel Driver | True | Boot | Running
dmboot | dmboot | C:\WINDOWS\system32\drivers\dmboot.sys | Kernel Driver | False | Disabled | Stopped
dmio | Logical Disk Manager Driver | C:\WINDOWS\system32\drivers\dmio.sys | Kernel Driver | True | Boot | Running
dmload | dmload | C:\WINDOWS\system32\drivers\dmload.sys | Kernel Driver | True | Boot | Running
dpti2o | dpti2o | Value Not Found | Kernel Driver | False | Disabled | Stopped
elxstor | elxstor | Value Not Found | Kernel Driver | False | Disabled | Stopped
Fastfat | Fastfat | C:\WINDOWS\system32\drivers\Fastfat.sys | File System Driver | False | Disabled | Stopped
Fdc | Floppy Disk Controller Driver | C:\WINDOWS\system32\DRIVERS\fdc.sys | Kernel Driver | True | Manual | Running
Fips | Fips | C:\WINDOWS\system32\drivers\Fips.sys | Kernel Driver | True | System | Running
Flpydisk | Floppy Disk Driver | C:\WINDOWS\system32\DRIVERS\flpydisk.sys | Kernel Driver | True | Manual | Running
FltMgr | FltMgr | C:\WINDOWS\system32\DRIVERS\fltMgr.sys | File System Driver | True | Boot | Running
Ftdisk | Volume Manager Driver | C:\WINDOWS\system32\DRIVERS\ftdisk.sys | Kernel Driver | True | Boot | Running
Gpc | Generic Packet Classifier | C:\WINDOWS\system32\DRIVERS\msgpc.sys | Kernel Driver | True | Manual | Running
hgfs | hgfs | C:\WINDOWS\system32\DRIVERS\hgfs.sys | File System Driver | True | Auto | Running
hpcisss | hpcisss | Value Not Found | Kernel Driver | False | Disabled | Stopped
hpn | hpn | Value Not Found | Kernel Driver | False | Disabled | Stopped
hpt3xx | hpt3xx | Value Not Found | Kernel Driver | False | Disabled | Stopped
HTTP | HTTP | C:\WINDOWS\system32\Drivers\HTTP.sys | Kernel Driver | False | Manual | Stopped
i2omgmt | i2omgmt | Value Not Found | Kernel Driver | False | System | Stopped
i2omp | i2omp | Value Not Found | Kernel Driver | False | Disabled | Stopped
i8042prt | i8042 Keyboard and PS/2 Mouse Port Driver | C:\WINDOWS\system32\DRIVERS\i8042prt.sys | Kernel Driver | True | System | Running
iirsp | iirsp | Value Not Found | Kernel Driver | False | Disabled | Stopped
imapi | CD-Burning Filter Driver | C:\WINDOWS\system32\DRIVERS\imapi.sys | Kernel Driver | False | System | Stopped
IntelIde | IntelIde | C:\WINDOWS\system32\DRIVERS\intelide.sys | Kernel Driver | True | Boot | Running
Ip6Fw | IPv6 Windows Firewall Driver | C:\WINDOWS\system32\DRIVERS\Ip6Fw.sys | Kernel Driver | False | Manual | Stopped
IpFilterDriver | IP Traffic Filter Driver | C:\WINDOWS\system32\DRIVERS\ipfltdrv.sys | Kernel Driver | False | Manual | Stopped
IpInIp | IP in IP Tunnel Driver | C:\WINDOWS\system32\DRIVERS\ipinip.sys | Kernel Driver | False | Manual | Stopped
IpNat | IP Network Address Translator | C:\WINDOWS\system32\DRIVERS\ipnat.sys | Kernel Driver | False | Manual | Stopped
IPSec | IPSEC driver | C:\WINDOWS\system32\DRIVERS\ipsec.sys | Kernel Driver | True | System | Running
ipsraidn | ipsraidn | Value Not Found | Kernel Driver | False | Disabled | Stopped
isapnp | PnP ISA/EISA Bus Driver | C:\WINDOWS\system32\DRIVERS\isapnp.sys | Kernel Driver | True | Boot | Running
iScsiPrt | iScsiPort Driver | C:\WINDOWS\system32\DRIVERS\msiscsi.sys | Kernel Driver | True | Manual | Running
Kbdclass | Keyboard Class Driver | C:\WINDOWS\system32\DRIVERS\kbdclass.sys | Kernel Driver | True | System | Running
KSecDD | KSecDD | C:\WINDOWS\system32\drivers\KSecDD.sys | Kernel Driver | True | Boot | Running
lp6nds35 | lp6nds35 | Value Not Found | Kernel Driver | False | Disabled | Stopped
mnmdd | mnmdd | C:\WINDOWS\system32\drivers\mnmdd.sys | Kernel Driver | True | System | Running
Modem | Modem | C:\WINDOWS\system32\drivers\Modem.sys | Kernel Driver | False | Manual | Stopped
Mouclass | Mouse Class Driver | C:\WINDOWS\system32\DRIVERS\mouclass.sys | Kernel Driver | True | System | Running
MountMgr | Mount Point Manager | C:\WINDOWS\system32\drivers\MountMgr.sys | Kernel Driver | True | Boot | Running
mpdev | Multi-Path Device Driver | C:\WINDOWS\system32\DRIVERS\mpdev.sys | Kernel Driver | True | Boot | Running
mpio | Multi-Path Bus Driver | C:\WINDOWS\system32\DRIVERS\mpio.sys | Kernel Driver | True | Boot | Running
mpspfltr | Multi-Path Adapter Filter Driver | C:\WINDOWS\system32\DRIVERS\mpspfltr.sys | Kernel Driver | True | Boot | Running
mraid35x | mraid35x | Value Not Found | Kernel Driver | False | Disabled | Stopped
MRxDAV | WebDav Client Redirector | C:\WINDOWS\system32\DRIVERS\mrxdav.sys | File System Driver | False | Manual | Stopped
MRxSmb | MRXSMB | C:\WINDOWS\system32\DRIVERS\mrxsmb.sys | File System Driver | True | System | Running
Msfs | Msfs | C:\WINDOWS\system32\drivers\Msfs.sys | File System Driver | True | System | Running
msiscdsm | iSCSI Multi-Path DSM | C:\WINDOWS\system32\DRIVERS\msiscdsm.sys | Kernel Driver | True | Boot | Running
mssmbios | Microsoft System Management BIOS Driver | C:\WINDOWS\system32\DRIVERS\mssmbios.sys | Kernel Driver | True | Manual | Running
Mup | Mup | C:\WINDOWS\system32\drivers\Mup.sys | File System Driver | True | Boot | Running
NDIS | NDIS System Driver | C:\WINDOWS\system32\drivers\NDIS.sys | Kernel Driver | True | Boot | Running
NdisTapi | Remote Access NDIS TAPI Driver | C:\WINDOWS\system32\DRIVERS\ndistapi.sys | Kernel Driver | True | Manual | Running
Ndisuio | NDIS Usermode I/O Protocol | C:\WINDOWS\system32\DRIVERS\ndisuio.sys | Kernel Driver | True | Manual | Running
NdisWan | Remote Access NDIS WAN Driver | C:\WINDOWS\system32\DRIVERS\ndiswan.sys | Kernel Driver | True | Manual | Running
NDProxy | NDIS Proxy | C:\WINDOWS\system32\drivers\NDProxy.sys | Kernel Driver | True | Manual | Running
NetBIOS | NetBIOS Interface | C:\WINDOWS\system32\DRIVERS\netbios.sys | File System Driver | True | System | Running
NetBT | NetBios over Tcpip | C:\WINDOWS\system32\DRIVERS\netbt.sys | Kernel Driver | True | System | Running
nfrd960 | nfrd960 | Value Not Found | Kernel Driver | False | Disabled | Stopped
Npfs | Npfs | C:\WINDOWS\system32\drivers\Npfs.sys | File System Driver | True | System | Running
Ntfs | Ntfs | C:\WINDOWS\system32\drivers\Ntfs.sys | File System Driver | True | Disabled | Running
Null | Null | C:\WINDOWS\system32\drivers\Null.sys | Kernel Driver | True | System | Running
Parport | Parallel port driver | C:\WINDOWS\system32\DRIVERS\parport.sys | Kernel Driver | True | Manual | Running
PartMgr | Partition Manager | C:\WINDOWS\system32\drivers\PartMgr.sys | Kernel Driver | True | Boot | Running
Parvdm | Parvdm | C:\WINDOWS\system32\DRIVERS\parvdm.sys | Kernel Driver | True | Auto | Running
PCI | PCI Bus Driver | C:\WINDOWS\system32\DRIVERS\pci.sys | Kernel Driver | True | Boot | Running
PCIIde | PCIIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
Pcmcia | Pcmcia | C:\WINDOWS\system32\drivers\Pcmcia.sys | Kernel Driver | False | Disabled | Stopped
PCnet | AMD PCNET Compatable Adapter Driver | C:\WINDOWS\system32\DRIVERS\pcntpci5.sys | Kernel Driver | False | Manual | Stopped
PDCOMP | PDCOMP | Value Not Found | Kernel Driver | False | Manual | Stopped
PDFRAME | PDFRAME | Value Not Found | Kernel Driver | False | Manual | Stopped
PDRELI | PDRELI | Value Not Found | Kernel Driver | False | Manual | Stopped
PDRFRAME | PDRFRAME | Value Not Found | Kernel Driver | False | Manual | Stopped
perc2 | perc2 | Value Not Found | Kernel Driver | False | Disabled | Stopped
perc2hib | perc2hib | Value Not Found | Kernel Driver | False | Disabled | Stopped
PptpMiniport | WAN Miniport (PPTP) | C:\WINDOWS\system32\DRIVERS\raspptp.sys | Kernel Driver | True | Manual | Running
Processor | Processor Driver | C:\WINDOWS\system32\DRIVERS\processr.sys | Kernel Driver | True | Manual | Running
Ptilink | Direct Parallel Link Driver | C:\WINDOWS\system32\DRIVERS\ptilink.sys | Kernel Driver | True | Manual | Running
ql1080 | ql1080 | Value Not Found | Kernel Driver | False | Disabled | Stopped
Ql10wnt | Ql10wnt | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql12160 | ql12160 | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql1240 | ql1240 | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql1280 | ql1280 | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql2100 | ql2100 | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql2200 | ql2200 | Value Not Found | Kernel Driver | False | Disabled | Stopped
ql2300 | ql2300 | Value Not Found | Kernel Driver | False | Disabled | Stopped
RasAcd | Remote Access Auto Connection Driver | C:\WINDOWS\system32\DRIVERS\rasacd.sys | Kernel Driver | True | System | Running
Rasl2tp | WAN Miniport (L2TP) | C:\WINDOWS\system32\DRIVERS\rasl2tp.sys | Kernel Driver | True | Manual | Running
RasPppoe | Remote Access PPPOE Driver | C:\WINDOWS\system32\DRIVERS\raspppoe.sys | Kernel Driver | True | Manual | Running
Raspti | Direct Parallel | C:\WINDOWS\system32\DRIVERS\raspti.sys | Kernel Driver | True | Manual | Running
Rdbss | Rdbss | C:\WINDOWS\system32\DRIVERS\rdbss.sys | File System Driver | True | System | Running
RDPCDD | RDPCDD | C:\WINDOWS\system32\DRIVERS\RDPCDD.sys | Kernel Driver | True | System | Running
rdpdr | Terminal Server Device Redirector Driver | C:\WINDOWS\system32\DRIVERS\rdpdr.sys | Kernel Driver | True | Manual | Running
RDPWD | RDPWD | C:\WINDOWS\system32\drivers\RDPWD.sys | Kernel Driver | False | Manual | Stopped
redbook | Digital CD Audio Playback Filter Driver | C:\WINDOWS\system32\DRIVERS\redbook.sys | Kernel Driver | True | System | Running
Secdrv | Secdrv | C:\WINDOWS\system32\DRIVERS\secdrv.sys | Kernel Driver | False | Manual | Stopped
serenum | Serenum Filter Driver | C:\WINDOWS\system32\DRIVERS\serenum.sys | Kernel Driver | True | Manual | Running
Serial | Serial port driver | C:\WINDOWS\system32\DRIVERS\serial.sys | Kernel Driver | True | System | Running
Sfloppy | Sfloppy | C:\WINDOWS\system32\drivers\Sfloppy.sys | Kernel Driver | False | System | Stopped
Simbad | Simbad | Value Not Found | Kernel Driver | False | Disabled | Stopped
Srv | Srv | C:\WINDOWS\system32\DRIVERS\srv.sys | File System Driver | True | Manual | Running
StarEther | StarEther NDIS Protocol Driver | C:\WINDOWS\system32\DRIVERS\StarEther.sys | Kernel Driver | True | System | Running
StarPort | StarPort Storage Controller | C:\WINDOWS\system32\DRIVERS\StarPort.sys | Kernel Driver | False | System | Stopped
swenum | Software Bus Driver | C:\WINDOWS\system32\DRIVERS\swenum.sys | Kernel Driver | True | Manual | Running
symc810 | symc810 | Value Not Found | Kernel Driver | False | Disabled | Stopped
symc8xx | symc8xx | Value Not Found | Kernel Driver | False | Disabled | Stopped
symmpi | symmpi | C:\WINDOWS\system32\DRIVERS\symmpi.sys | Kernel Driver | True | Boot | Running
sym_hi | sym_hi | Value Not Found | Kernel Driver | False | Disabled | Stopped
sym_u3 | sym_u3 | Value Not Found | Kernel Driver | False | Disabled | Stopped
Tcpip | TCP/IP Protocol Driver | C:\WINDOWS\system32\DRIVERS\tcpip.sys | Kernel Driver | True | System | Running
TDPIPE | TDPIPE | C:\WINDOWS\system32\drivers\TDPIPE.sys | Kernel Driver | False | Manual | Stopped
TDTCP | TDTCP | C:\WINDOWS\system32\drivers\TDTCP.sys | Kernel Driver | False | Manual | Stopped
TermDD | Terminal Device Driver | C:\WINDOWS\system32\DRIVERS\termdd.sys | Kernel Driver | True | System | Running
TosIde | TosIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
Udfs | Udfs | C:\WINDOWS\system32\drivers\Udfs.sys | File System Driver | False | Disabled | Stopped
ultra | ultra | Value Not Found | Kernel Driver | False | Disabled | Stopped
Update | Microcode Update Driver | C:\WINDOWS\system32\DRIVERS\update.sys | Kernel Driver | True | Manual | Running
usbhub | USB2 Enabled Hub | C:\WINDOWS\system32\DRIVERS\usbhub.sys | Kernel Driver | True | Manual | Running
usbuhci | Microsoft USB Universal Host Controller Miniport Driver | C:\WINDOWS\system32\DRIVERS\usbuhci.sys | Kernel Driver | True | Manual | Running
vga | vga | C:\WINDOWS\system32\DRIVERS\vgapnp.sys | Kernel Driver | False | Manual | Stopped
VgaSave | VGA Display Controller. | C:\WINDOWS\system32\drivers\vga.sys | Kernel Driver | True | System | Running
ViaIde | ViaIde | Value Not Found | Kernel Driver | False | Disabled | Stopped
vmmouse | VMware Pointing Device | C:\WINDOWS\system32\DRIVERS\vmmouse.sys | Kernel Driver | True | Manual | Running
vmxnet | VMware Ethernet Adapter Driver | C:\WINDOWS\system32\DRIVERS\vmxnet.sys | Kernel Driver | True | Manual | Running
vmx_svga | vmx_svga | C:\WINDOWS\system32\DRIVERS\vmx_svga.sys | Kernel Driver | True | Manual | Running
VolSnap | Storage volumes | C:\WINDOWS\system32\DRIVERS\volsnap.sys | Kernel Driver | True | Boot | Running
Wanarp | Remote Access IP ARP Driver | C:\WINDOWS\system32\DRIVERS\wanarp.sys | Kernel Driver | True | Manual | Running
WDICA | WDICA | Value Not Found | Kernel Driver | False | Manual | Stopped
WLBS | Network Load Balancing | C:\WINDOWS\system32\DRIVERS\wlbs.sys | Kernel Driver | False | Manual | Stopped
ClusPrep | Microsoft Cluster Configuration Validation Filter Driver Installation Media | C:\WINDOWS\system32\DRIVERS\ClusPrep.sys | Kernel Driver | True | Boot | Running

Back to Summary
Back to Top

List System Information
    Gathering System Information for cl2.tchat.in

    Item | Value
System Name | CL2
System Manufacturer | VMware, Inc.
System Model | VMware Virtual Platform
System Type | X86-based PC
User Name | TCHAT\sadmin
Domain | tchat.in
Time Zone | India Standard Time
DayLight in Effect | Value Not Found
Number Of Processors | 1
Processor 1 | AuthenticAMD x86 Family 15 Model 75 Stepping 2 at 2010 MHz

    Gathering System Information for cl3.tchat.in

    Item | Value
System Name | CL3
System Manufacturer | VMware, Inc.
System Model | VMware Virtual Platform
System Type | X86-based PC
User Name | TCHAT\sadmin
Domain | tchat.in
Time Zone | India Standard Time
DayLight in Effect | Value Not Found
Number Of Processors | 1
Processor 1 | AuthenticAMD x86 Family 15 Model 75 Stepping 2 at 2013 MHz

Back to Summary
Back to Top

List Unsigned Drivers

    cl2.tchat.in

    Gathering Unsigned Drivers for cl2.tchat.in

    Device Name Device Class Driver Version Manufacturer Inf Name Driver Name Device ID Description Status Start Mode

    cl3.tchat.in

    Gathering Unsigned Drivers for cl3.tchat.in

    Device Name Device Class Driver Version Manufacturer Inf Name Driver Name Device ID Description Status Start Mode

Back to Summary
Back to Top

Network Test Initialization
    Starting Network Test Initialization test
    Network Test Initialization completed successfully

Back to Summary
Back to Top

List IP Configuration
    Starting List IP Configuration test
    List IP Configuration completed successfully

    cl2.tchat.in

    Item | Value
Adapter Name | E387FB48-8984-4ACD-9082-4CB08EA36237
Adapter Description | VMware Accelerated AMD PCNet Adapter

    Item | Value
IP Address | 192.168.25.5
Network Mask | 255.255.255.0
Primary | True

    Item | Value
IP Address | 192.168.25.8
Network Mask | 255.255.255.0
Primary | False

    Item | Value
Adapter Name | 5F3C40D7-583D-4C67-B83E-6EEFB27DFAE6
Adapter Description | VMware Accelerated AMD PCNet Adapter

    Item | Value
IP Address | 10.0.0.2
Network Mask | 255.0.0.0
Primary | True

    cl3.tchat.in

    Item | Value
Adapter Name | E387FB48-8984-4ACD-9082-4CB08EA36237
Adapter Description | VMware Accelerated AMD PCNet Adapter

    Item | Value
IP Address | 192.168.25.4
Network Mask | 255.255.255.0
Primary | True

    Item | Value
IP Address | 192.168.25.7
Network Mask | 255.255.255.0
Primary | False

    Item | Value
Adapter Name | 5F3C40D7-583D-4C67-B83E-6EEFB27DFAE6
Adapter Description | VMware Accelerated AMD PCNet Adapter

    Item | Value
IP Address | 10.0.0.1
Network Mask | 255.0.0.0
Primary | True

Back to Summary
Back to Top

Validate Network Configuration
    Starting Validate Network Configuration test
    Checking for hidden adapters.
    Verifying that a node does not have multiple adapters connected to the same subnet.
    Verifying that each node has at least one interface on the cluster network.
    Verifying that a pair of nodes has at least two cluster networks in common.
    Verifying that a there are no duplicate IP addresses between any pair of nodes.
    Validate Network Configuration completed successfully

Back to Summary
Back to Top

Validate Network Communication
    Starting Validate Network Communication test
    Validate Network Communication completed successfully

Back to Summary
Back to Top

Prepare storage for testing
    Prepare storage for testing
    Preparing storage for testing on node cl2.tchat.in
    Preparing storage for testing on node cl3.tchat.in

Back to Summary
Back to Top

Network test cleanup
    Starting Network test cleanup test
    Network test cleanup completed successfully

Back to Summary
Back to Top

List All Disks
    List all disks visible to one or more nodes (including non-cluster disks).
    Getting information on PhysicalDrive 0 from node cl2.tchat.in
    Getting information on PhysicalDrive 1 from node cl2.tchat.in
    Getting information on PhysicalDrive 2 from node cl2.tchat.in
    Getting information on PhysicalDrive 3 from node cl2.tchat.in
    Getting information on PhysicalDrive 4 from node cl2.tchat.in
    Getting information on PhysicalDrive 0 from node cl3.tchat.in
    Getting information on PhysicalDrive 1 from node cl3.tchat.in
    Getting information on PhysicalDrive 2 from node cl3.tchat.in
    Getting information on PhysicalDrive 3 from node cl3.tchat.in
    Getting information on PhysicalDrive 4 from node cl3.tchat.in

    cl2.tchat.in

    Disk Number | Disk Signature | Disk Bus Type | Disk Stack Type | Disk Address (PORT:PATH:TID:LUN) | Adapter Description | Disk can support clustering | Disk Characteristics
PhysicalDrive0 | 28882887 | Bus Type SCSI | SCSI Port | 1:0:0:0 | LSI Logic PCI-X Ultra320 SCSI Host Adapter | False | Disk is a boot volume. Disk is a system volume. Disk is used for paging files. Disk is used for memory dump files. Disk is on the system bus. Disk partition style is MBR. Disk partition type is BASIC.
PhysicalDrive1 | 0 | Bus Type iSCSI | Full Port | 2:0:0:0 | Multi-Path Support | False |
PhysicalDrive2 | 0 | Bus Type iSCSI | Full Port | 2:0:1:0 | Multi-Path Support | False |
PhysicalDrive3 | 78f575e3 | Bus Type iSCSI | Full Port | 2:0:2:0 | Multi-Path Support | False | Disk is already clustered. Disk partition style is MBR.
PhysicalDrive4 | 0 | Bus Type iSCSI | Full Port | 2:0:3:0 | Multi-Path Support | False |

    cl3.tchat.in

    Disk Number | Disk Signature | Disk Bus Type | Disk Stack Type | Disk Address (PORT:PATH:TID:LUN) | Adapter Description | Disk can support clustering | Disk Characteristics
PhysicalDrive0 | 28882887 | Bus Type SCSI | SCSI Port | 1:0:0:0 | LSI Logic PCI-X Ultra320 SCSI Host Adapter | False | Disk is a boot volume. Disk is a system volume. Disk is used for paging files. Disk is used for memory dump files. Disk is on the system bus. Disk partition style is MBR. Disk partition type is BASIC.
PhysicalDrive1 | 252bc4e | Bus Type iSCSI | Full Port | 2:0:0:0 | Multi-Path Support | False | Disk is already clustered. Disk partition style is MBR.
PhysicalDrive2 | 252bc4a | Bus Type iSCSI | Full Port | 2:0:1:0 | Multi-Path Support | False | Disk is already clustered. Disk partition style is MBR.
PhysicalDrive3 | 0 | Bus Type iSCSI | Full Port | 2:0:2:0 | Multi-Path Support | False |
PhysicalDrive4 | 7fb05998 | Bus Type iSCSI | Full Port | 2:0:3:0 | Multi-Path Support | False | Disk is already clustered. Disk partition style is MBR.

Back to Summary
Back to Top